Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Отображение значения из таб.1 в табл.2 - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отображение значения из таб.1 в табл.2 (Формулы/Formulas)
Отображение значения из таб.1 в табл.2
Pascha Дата: Вторник, 13.03.2018, 08:42 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день всем. Утро вторника не помогло решить проблему поэтому обращюсь к вам... (заранее спасибо). Задача для вас наверно крайне легкая. Имеется исходная таблица с какими-то значениями, емеется еще две таблицы в которых я хочу ятоб отображались эти значения. С первой все просто так как ячейки одинакого размера а вот со второй не могу догадатся. Размер ячейки между первой и второй таблицей различный и поэтому я просто так не могу протянуть и она заполнится автоматически.. Подскажите способ реализации.. Прикреплю файл для понимания.
К сообщению приложен файл: _Microsoft_Offi.xlsx(11.1 Kb)
 
Ответить
СообщениеДобрый день всем. Утро вторника не помогло решить проблему поэтому обращюсь к вам... (заранее спасибо). Задача для вас наверно крайне легкая. Имеется исходная таблица с какими-то значениями, емеется еще две таблицы в которых я хочу ятоб отображались эти значения. С первой все просто так как ячейки одинакого размера а вот со второй не могу догадатся. Размер ячейки между первой и второй таблицей различный и поэтому я просто так не могу протянуть и она заполнится автоматически.. Подскажите способ реализации.. Прикреплю файл для понимания.

Автор - Pascha
Дата добавления - 13.03.2018 в 08:42
Pelena Дата: Вторник, 13.03.2018, 08:52 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13033
Репутация: 2877 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Например, так
Код
=ИНДЕКС($F$6:$F$16;СТРОКА(A5)/5)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Например, так
Код
=ИНДЕКС($F$6:$F$16;СТРОКА(A5)/5)

Автор - Pelena
Дата добавления - 13.03.2018 в 08:52
китин Дата: Вторник, 13.03.2018, 08:54 | Сообщение № 3
Группа: Модераторы
Ранг: Участник клуба
Сообщений: 5037
Репутация: 802 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Доброго утречка!!!
попробуйте так
Код
=ИНДЕКС($F$6:$F$16;((СТРОКА(A1)-1)/5)+1)
К сообщению приложен файл: Pascha.xlsx(11.8 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеДоброго утречка!!!
попробуйте так
Код
=ИНДЕКС($F$6:$F$16;((СТРОКА(A1)-1)/5)+1)

Автор - китин
Дата добавления - 13.03.2018 в 08:54
Pascha Дата: Вторник, 13.03.2018, 10:21 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Да огромное спасибо оба варианта подходят... подскажите как реализовать сортировку этого всего еще и по столбцам... прикреплю приложение для понимания
К сообщению приложен файл: 7923618.xlsx(11.7 Kb)
 
Ответить
СообщениеДа огромное спасибо оба варианта подходят... подскажите как реализовать сортировку этого всего еще и по столбцам... прикреплю приложение для понимания

Автор - Pascha
Дата добавления - 13.03.2018 в 10:21
китин Дата: Вторник, 13.03.2018, 10:38 | Сообщение № 5
Группа: Модераторы
Ранг: Участник клуба
Сообщений: 5037
Репутация: 802 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
для нечетных
Код
=ИНДЕКС($F$6:$F$16;((СТРОКА(A1)-1)*2/5)+1)

для чётных
Код
=ИНДЕКС($F$6:$F$16;((СТРОКА(A1)-1)*2/5)+2)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениедля нечетных
Код
=ИНДЕКС($F$6:$F$16;((СТРОКА(A1)-1)*2/5)+1)

для чётных
Код
=ИНДЕКС($F$6:$F$16;((СТРОКА(A1)-1)*2/5)+2)

Автор - китин
Дата добавления - 13.03.2018 в 10:38
Pascha Дата: Вторник, 13.03.2018, 10:57 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
спасибо огромное
 
Ответить
Сообщениеспасибо огромное

Автор - Pascha
Дата добавления - 13.03.2018 в 10:57
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отображение значения из таб.1 в табл.2 (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!