Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет уникальных значений - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет уникальных значений (Формулы/Formulas)
Подсчет уникальных значений
Fabol Дата: Вторник, 10.04.2018, 19:20 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Как посчитать количество одинаковых значений в таблице (уникальных)?
К сообщению приложен файл: 5922333.png(204.3 Kb)
 
Ответить
СообщениеКак посчитать количество одинаковых значений в таблице (уникальных)?

Автор - Fabol
Дата добавления - 10.04.2018 в 19:20
AlexM Дата: Вторник, 10.04.2018, 19:50 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3762
Репутация: 949 ±
Замечаний: 0% ±

Excel 2003
В таблице посчитать можно, а в картинке не получится



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеВ таблице посчитать можно, а в картинке не получится

Автор - AlexM
Дата добавления - 10.04.2018 в 19:50
Fabol Дата: Вторник, 10.04.2018, 19:55 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
AlexM,
К сообщению приложен файл: 0529732.xlsx(8.9 Kb)


post37
 
Ответить
СообщениеAlexM,

Автор - Fabol
Дата добавления - 10.04.2018 в 19:55
AlexM Дата: Вторник, 10.04.2018, 20:52 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3762
Репутация: 949 ±
Замечаний: 0% ±

Excel 2003
Уникальные - это такие значения, которые в таблице встречаются всего один раз.
Код
=СУММПРОИЗВ(Ч(СЧЁТЕСЛИ(A1:J10;A1:J10)=1))
К сообщению приложен файл: 0529732_01.xlsx(8.7 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеУникальные - это такие значения, которые в таблице встречаются всего один раз.
Код
=СУММПРОИЗВ(Ч(СЧЁТЕСЛИ(A1:J10;A1:J10)=1))

Автор - AlexM
Дата добавления - 10.04.2018 в 20:52
Fabol Дата: Вторник, 10.04.2018, 21:41 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
AlexM, а количество одинаковых можно посчитать, например (36.46-3; 36.41-5; 36.29-2...)?


post37
 
Ответить
СообщениеAlexM, а количество одинаковых можно посчитать, например (36.46-3; 36.41-5; 36.29-2...)?

Автор - Fabol
Дата добавления - 10.04.2018 в 21:41
AlexM Дата: Вторник, 10.04.2018, 23:37 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3762
Репутация: 949 ±
Замечаний: 0% ±

Excel 2003
так?
К сообщению приложен файл: 0529732_02.xlsx(9.7 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщениетак?

Автор - AlexM
Дата добавления - 10.04.2018 в 23:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет уникальных значений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!