Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вычисление и подсчёт всех MOD, в рамках временного интервала - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычисление и подсчёт всех MOD, в рамках временного интервала (Формулы/Formulas)
Вычисление и подсчёт всех MOD, в рамках временного интервала
Doctor_Tkachev Дата: Понедельник, 14.05.2018, 19:01 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте, форумчане!

Цель - необходима строка формул способная вычислить все повторяющиеся текстовые значения в рамках определенного временного интервала. А затем, в ней же подсчёта количества лишь тех дублей (человек), которые встречались не менее 8 (из 9) раз.

Данные - рабочий журнал (информация в него будет добавляться).
К сообщению приложен файл: 8490594.xlsx(17.5 Kb)
 
Ответить
СообщениеЗдравствуйте, форумчане!

Цель - необходима строка формул способная вычислить все повторяющиеся текстовые значения в рамках определенного временного интервала. А затем, в ней же подсчёта количества лишь тех дублей (человек), которые встречались не менее 8 (из 9) раз.

Данные - рабочий журнал (информация в него будет добавляться).

Автор - Doctor_Tkachev
Дата добавления - 14.05.2018 в 19:01
Nic70y Дата: Понедельник, 14.05.2018, 20:08 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4738
Репутация: 1024 ±
Замечаний: 0% ±

Excel 2013
неправильно


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Понедельник, 14.05.2018, 20:15
 
Ответить
Сообщениенеправильно

Автор - Nic70y
Дата добавления - 14.05.2018 в 20:08
Doctor_Tkachev Дата: Понедельник, 14.05.2018, 20:51 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте, уважаемый Nic70y!

- "Неправильно"

- К огромному, моему сожалению - не понял. :(
 
Ответить
СообщениеЗдравствуйте, уважаемый Nic70y!

- "Неправильно"

- К огромному, моему сожалению - не понял. :(

Автор - Doctor_Tkachev
Дата добавления - 14.05.2018 в 20:51
Nic70y Дата: Понедельник, 14.05.2018, 20:52 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4738
Репутация: 1024 ±
Замечаний: 0% ±

Excel 2013
написал формулу - оказалась неправильной, удалил

не думается сегодня (бывает)
тока вариант с доп.столбцами
К сообщению приложен файл: 7714324.xlsx(23.9 Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Понедельник, 14.05.2018, 21:13
 
Ответить
Сообщениенаписал формулу - оказалась неправильной, удалил

не думается сегодня (бывает)
тока вариант с доп.столбцами

Автор - Nic70y
Дата добавления - 14.05.2018 в 20:52
Pelena Дата: Понедельник, 14.05.2018, 21:27 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12905
Репутация: 2843 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
Doctor_Tkachev, используя Вашу же формулу из предыдущей ячейки
Код
=СУММ(--(ЧАСТОТА(ЕСЛИ(ЛЕВСИМВ(Таблица1[Услуга];2)="Шк";ЕСЛИ(Таблица1[Дата]>=$M$2;ЕСЛИ(Таблица1[Дата]<=КОНМЕСЯЦА($M$3;0);ПОИСКПОЗ(Таблица1[Ф.И.О.]&Таблица1[Г.р.];Таблица1[Ф.И.О.]&Таблица1[Г.р.];0))));СТРОКА(Таблица1[Ф.И.О.])-СТРОКА(C2)+1)>=8))
К сообщению приложен файл: 6513575.xlsx(23.6 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеDoctor_Tkachev, используя Вашу же формулу из предыдущей ячейки
Код
=СУММ(--(ЧАСТОТА(ЕСЛИ(ЛЕВСИМВ(Таблица1[Услуга];2)="Шк";ЕСЛИ(Таблица1[Дата]>=$M$2;ЕСЛИ(Таблица1[Дата]<=КОНМЕСЯЦА($M$3;0);ПОИСКПОЗ(Таблица1[Ф.И.О.]&Таблица1[Г.р.];Таблица1[Ф.И.О.]&Таблица1[Г.р.];0))));СТРОКА(Таблица1[Ф.И.О.])-СТРОКА(C2)+1)>=8))

Автор - Pelena
Дата добавления - 14.05.2018 в 21:27
Doctor_Tkachev Дата: Понедельник, 14.05.2018, 21:39 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо! Когда знаешь, то всё просто!
 
Ответить
СообщениеСпасибо! Когда знаешь, то всё просто!

Автор - Doctor_Tkachev
Дата добавления - 14.05.2018 в 21:39
abtextime Дата: Понедельник, 14.05.2018, 23:50 | Сообщение № 7
Группа: Проверенные
Ранг: Ветеран
Сообщений: 829
Репутация: 117 ±
Замечаний: 0% ±

Excel 2010
Doctor_Tkachev, Николай Павлов, перелогинься :)
 
Ответить
СообщениеDoctor_Tkachev, Николай Павлов, перелогинься :)

Автор - abtextime
Дата добавления - 14.05.2018 в 23:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычисление и подсчёт всех MOD, в рамках временного интервала (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!