Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заливка ячейки цветом если она равна субботе или воскресенью - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заливка ячейки цветом если она равна субботе или воскресенью (Формулы/Formulas)
Заливка ячейки цветом если она равна субботе или воскресенью
kolyadkl Дата: Суббота, 02.06.2018, 07:15 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 13
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Не могу победить, сделал автозаполнение таблицы графика, но как сделать так, чтобы ячейки с выходными днями заливались цветом?
К сообщению приложен файл: 2291390.xlsx(12.3 Kb)
 
Ответить
СообщениеНе могу победить, сделал автозаполнение таблицы графика, но как сделать так, чтобы ячейки с выходными днями заливались цветом?

Автор - kolyadkl
Дата добавления - 02.06.2018 в 07:15
kolyadkl Дата: Суббота, 02.06.2018, 07:29 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 13
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
И можно ли сделать, чтобы ячейки выходных дней заливались оранжевым цветом, а дни фуршетов, сверяясь со списком снизу, заливались фиолетовым
К сообщению приложен файл: 7165779.xlsx(12.6 Kb)
 
Ответить
СообщениеИ можно ли сделать, чтобы ячейки выходных дней заливались оранжевым цветом, а дни фуршетов, сверяясь со списком снизу, заливались фиолетовым

Автор - kolyadkl
Дата добавления - 02.06.2018 в 07:29
Pelena Дата: Суббота, 02.06.2018, 07:30 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12753
Репутация: 2809 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
Формула в УФ
Код
=ДЕНЬНЕД(B$5;2)>5

Для фуршетов
Код
=ЕЧИСЛО(ПОИСКПОЗ(B$5;$A$18:$A$30;0))
К сообщению приложен файл: 2599703.xlsx(12.4 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеФормула в УФ
Код
=ДЕНЬНЕД(B$5;2)>5

Для фуршетов
Код
=ЕЧИСЛО(ПОИСКПОЗ(B$5;$A$18:$A$30;0))

Автор - Pelena
Дата добавления - 02.06.2018 в 07:30
kolyadkl Дата: Суббота, 02.06.2018, 07:54 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 13
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Прошу прощенья, но с фуршетами у меня не получается, пишет ошибка в формуле, а в чем ошибка, не могу понять
К сообщению приложен файл: 3648976.xlsx(12.6 Kb)
 
Ответить
СообщениеПрошу прощенья, но с фуршетами у меня не получается, пишет ошибка в формуле, а в чем ошибка, не могу понять

Автор - kolyadkl
Дата добавления - 02.06.2018 в 07:54
китин Дата: Суббота, 02.06.2018, 08:24 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4885
Репутация: 780 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
ну во первых у вас там в календаре май, а дни фуршетов январь. попробуйте так
Код
=ЕЧИСЛО(ПОИСКПОЗ(R5C;R18C1:R30C1;0))
К сообщению приложен файл: kolyadkl.xlsx(12.7 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениену во первых у вас там в календаре май, а дни фуршетов январь. попробуйте так
Код
=ЕЧИСЛО(ПОИСКПОЗ(R5C;R18C1:R30C1;0))

Автор - китин
Дата добавления - 02.06.2018 в 08:24
gling Дата: Суббота, 02.06.2018, 08:52 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1777
Репутация: 431 ±
Замечаний: 0% ±

2010
Ещё вариант для фуршетов
Код
=СЧЁТЕСЛИ($A$18:$A$30;B$5)>0
Код
=СЧЁТЕСЛИ($A$18:$A$30;B$5)


ЯД-41001506838083

Сообщение отредактировал gling - Суббота, 02.06.2018, 08:56
 
Ответить
СообщениеЕщё вариант для фуршетов
Код
=СЧЁТЕСЛИ($A$18:$A$30;B$5)>0
Код
=СЧЁТЕСЛИ($A$18:$A$30;B$5)

Автор - gling
Дата добавления - 02.06.2018 в 08:52
Che79 Дата: Суббота, 02.06.2018, 10:10 | Сообщение № 7
Группа: Проверенные
Ранг: Старожил
Сообщений: 1266
Репутация: 226 ±
Замечаний: 0% ±

Excel 2007, 2013
Фуршеты я люблю :D Ещё вариант для них через УФ
Код
=ИЛИ($A$18:$A$30=B$5)


Делай нормально и будет нормально!
 
Ответить
СообщениеФуршеты я люблю :D Ещё вариант для них через УФ
Код
=ИЛИ($A$18:$A$30=B$5)

Автор - Che79
Дата добавления - 02.06.2018 в 10:10
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заливка ячейки цветом если она равна субботе или воскресенью (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!