Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование столбцов с двух листов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование столбцов с двух листов (Формулы/Formulas)
Суммирование столбцов с двух листов
Mufi Дата: Среда, 18.07.2018, 16:49 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!
Подскажите, пожалуйста, есть таблица учета Вспомогательных материалов на производстве!
В ней есть листы: остатки, приход, расход, возврат
В листе ОСТАТКИ Расход за месяц
Код
=СУММЕСЛИ(РАСХОД!A$3:A$165;A11;РАСХОД!AT$3:AT$165)

Теперь прибавляется лист ПРОМЫВКА
В листе ОСТАТКИ в столбец Расход за месяц должны прибавиться данные с листа ПРОМЫВКА

Какая должна быть формула? Подскажите!

"Сломала" всю голову!


Сообщение отредактировал Mufi - Четверг, 19.07.2018, 09:13
 
Ответить
СообщениеДобрый день!
Подскажите, пожалуйста, есть таблица учета Вспомогательных материалов на производстве!
В ней есть листы: остатки, приход, расход, возврат
В листе ОСТАТКИ Расход за месяц
Код
=СУММЕСЛИ(РАСХОД!A$3:A$165;A11;РАСХОД!AT$3:AT$165)

Теперь прибавляется лист ПРОМЫВКА
В листе ОСТАТКИ в столбец Расход за месяц должны прибавиться данные с листа ПРОМЫВКА

Какая должна быть формула? Подскажите!

"Сломала" всю голову!

Автор - Mufi
Дата добавления - 18.07.2018 в 16:49
_Boroda_ Дата: Среда, 18.07.2018, 17:10 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13245
Репутация: 5454 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
- Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 100кб согласно п.3 Правил форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение- Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 100кб согласно п.3 Правил форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)

Автор - _Boroda_
Дата добавления - 18.07.2018 в 17:10
Mufi Дата: Четверг, 19.07.2018, 08:42 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_, Файл прикрепила!

Нужно чтобы в листе Остатки столбец Расход за июль суммировались результаты с листов Расход (столбец Июль) и Промывка (столбец Июль)
К сообщению приложен файл: 9197084.xlsx(74.5 Kb)
 
Ответить
Сообщение_Boroda_, Файл прикрепила!

Нужно чтобы в листе Остатки столбец Расход за июль суммировались результаты с листов Расход (столбец Июль) и Промывка (столбец Июль)

Автор - Mufi
Дата добавления - 19.07.2018 в 08:42
_Boroda_ Дата: Четверг, 19.07.2018, 09:10 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13245
Репутация: 5454 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Прекрасно. Остался еще пункт про оформление формулы тегами. Я не придираюсь, это действительно важно.
Войдите в редактирование своего первого поста, выделите формулу и нажмите на панельке чуть выше кнопку fx


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеПрекрасно. Остался еще пункт про оформление формулы тегами. Я не придираюсь, это действительно важно.
Войдите в редактирование своего первого поста, выделите формулу и нажмите на панельке чуть выше кнопку fx

Автор - _Boroda_
Дата добавления - 19.07.2018 в 09:10
amfor Дата: Четверг, 19.07.2018, 09:52 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 168
Репутация: 49 ±
Замечаний: 0% ±

Excel 2016
Добрый. Так?
Код
=СУММЕСЛИ(РАСХОД!A$3:A$50;A11;РАСХОД!AT$3:AT$50)+СУММЕСЛИ(ПРОМЫВКА!$A$3:$A$50;A11;ПРОМЫВКА!$E$3:$E$50)
К сообщению приложен файл: 4755084.xlsx(72.3 Kb)


Семь бед - один RESET.
 
Ответить
СообщениеДобрый. Так?
Код
=СУММЕСЛИ(РАСХОД!A$3:A$50;A11;РАСХОД!AT$3:AT$50)+СУММЕСЛИ(ПРОМЫВКА!$A$3:$A$50;A11;ПРОМЫВКА!$E$3:$E$50)

Автор - amfor
Дата добавления - 19.07.2018 в 09:52
_Boroda_ Дата: Четверг, 19.07.2018, 10:21 | Сообщение № 6
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13245
Репутация: 5454 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Одинаковая формула для столбцов F, J и дальше для следующих месяцев
Код
=ЕСЛИОШИБКА(СУММЕСЛИ(РАСХОД!$A$3:$A$99;$A11;ИНДЕКС(РАСХОД!$3:$99;;ПОИСКПОЗ(ПОДСТАВИТЬ(F$2;"Расход за ";);РАСХОД!$2:$2;)));)+ЕСЛИОШИБКА(СУММЕСЛИ(ПРОМЫВКА!$A$3:$A$99;$A11;ИНДЕКС(ПРОМЫВКА!$3:$99;;ПОИСКПОЗ(ПОДСТАВИТЬ(F$2;"Расход за ";);ПРОМЫВКА!$2:$2;)));)
К сообщению приложен файл: 9197084_1.xlsx(72.4 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеОдинаковая формула для столбцов F, J и дальше для следующих месяцев
Код
=ЕСЛИОШИБКА(СУММЕСЛИ(РАСХОД!$A$3:$A$99;$A11;ИНДЕКС(РАСХОД!$3:$99;;ПОИСКПОЗ(ПОДСТАВИТЬ(F$2;"Расход за ";);РАСХОД!$2:$2;)));)+ЕСЛИОШИБКА(СУММЕСЛИ(ПРОМЫВКА!$A$3:$A$99;$A11;ИНДЕКС(ПРОМЫВКА!$3:$99;;ПОИСКПОЗ(ПОДСТАВИТЬ(F$2;"Расход за ";);ПРОМЫВКА!$2:$2;)));)

Автор - _Boroda_
Дата добавления - 19.07.2018 в 10:21
Mufi Дата: Четверг, 19.07.2018, 11:47 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
amfor, спасибо!
Пробовала так! Не считает!
 
Ответить
Сообщениеamfor, спасибо!
Пробовала так! Не считает!

Автор - Mufi
Дата добавления - 19.07.2018 в 11:47
Mufi Дата: Четверг, 19.07.2018, 11:47 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_, Спасибо большое!

Все супер!!!

Спасли!!!
 
Ответить
Сообщение_Boroda_, Спасибо большое!

Все супер!!!

Спасли!!!

Автор - Mufi
Дата добавления - 19.07.2018 в 11:47
amfor Дата: Четверг, 19.07.2018, 12:06 | Сообщение № 9
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 168
Репутация: 49 ±
Замечаний: 0% ±

Excel 2016
Не считает потому что формула только в первой ячейке.Думал что Вы сами сможете протянуть до конца таблицы.


Семь бед - один RESET.
 
Ответить
СообщениеНе считает потому что формула только в первой ячейке.Думал что Вы сами сможете протянуть до конца таблицы.

Автор - amfor
Дата добавления - 19.07.2018 в 12:06
Mufi Дата: Четверг, 19.07.2018, 13:09 | Сообщение № 10
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
amfor, вообще-то я могу протянуть до конца таблицы!
 
Ответить
Сообщениеamfor, вообще-то я могу протянуть до конца таблицы!

Автор - Mufi
Дата добавления - 19.07.2018 в 13:09
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование столбцов с двух листов (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!