Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Убрать повтор, вписать сумму - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Убрать повтор, вписать сумму (Формулы/Formulas)
Убрать повтор, вписать сумму
Aimod Дата: Понедельник, 24.09.2018, 14:12 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Приветствую!
Ребят, срочно, нужно из четырех труб сделать две
Если не затруднит сильно, помогите, а то человек мучается весь день, а я и сам не умею помочь, вот только узнал, а там еще очень много
К сообщению приложен файл: v.4.xlsx(13.6 Kb)
 
Ответить
СообщениеПриветствую!
Ребят, срочно, нужно из четырех труб сделать две
Если не затруднит сильно, помогите, а то человек мучается весь день, а я и сам не умею помочь, вот только узнал, а там еще очень много

Автор - Aimod
Дата добавления - 24.09.2018 в 14:12
_Boroda_ Дата: Понедельник, 24.09.2018, 14:23 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13189
Репутация: 5424 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Если срочно, то руками
Сортируете таблицу (Данные - Сортировка) по всем текстовым полям (не обязательно)
Копируете ее и вставляете вниз (или вбок, или на другой лист)
На новой таблице удаляете дубликаты (Данные - Удалить дубликаты - ставите галки на всех текстовых полях)
В полях 6 и 10 пишете формулу
Код
=СУММЕСЛИМН(F$5:F$32;$A$5:$A$32;$A39;$B$5:$B$32;$B39;$D$5:$D$32;$D39;$E$5:$E$32;$E39;$J$5:$J$32;$J39)
К сообщению приложен файл: v.4_1.xlsx(13.8 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕсли срочно, то руками
Сортируете таблицу (Данные - Сортировка) по всем текстовым полям (не обязательно)
Копируете ее и вставляете вниз (или вбок, или на другой лист)
На новой таблице удаляете дубликаты (Данные - Удалить дубликаты - ставите галки на всех текстовых полях)
В полях 6 и 10 пишете формулу
Код
=СУММЕСЛИМН(F$5:F$32;$A$5:$A$32;$A39;$B$5:$B$32;$B39;$D$5:$D$32;$D39;$E$5:$E$32;$E39;$J$5:$J$32;$J39)

Автор - _Boroda_
Дата добавления - 24.09.2018 в 14:23
китин Дата: Понедельник, 24.09.2018, 14:23 | Сообщение № 3
Группа: Модераторы
Ранг: Участник клуба
Сообщений: 5071
Репутация: 807 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а вот как понял
Код
=СУММПРОИЗВ($F$5:$F$32*($E$5:$E$32=$E39)*($D$5:$D$32=$D39))
К сообщению приложен файл: Aimod.xlsx(13.9 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеа вот как понял
Код
=СУММПРОИЗВ($F$5:$F$32*($E$5:$E$32=$E39)*($D$5:$D$32=$D39))

Автор - китин
Дата добавления - 24.09.2018 в 14:23
Светлый Дата: Понедельник, 24.09.2018, 14:24 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 652
Репутация: 176 ±
Замечаний: 0% ±

Excel 2010
Код
=СУММЕСЛИМН(F$5:F$32;E$5:E$32;E39;J$5:J$32;J39)

*Опять поторопился.


Программировать проще, чем писать стихи.

Сообщение отредактировал Светлый - Понедельник, 24.09.2018, 15:13
 
Ответить
Сообщение
Код
=СУММЕСЛИМН(F$5:F$32;E$5:E$32;E39;J$5:J$32;J39)

*Опять поторопился.

Автор - Светлый
Дата добавления - 24.09.2018 в 14:24
Светлый Дата: Понедельник, 24.09.2018, 15:15 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 652
Репутация: 176 ±
Замечаний: 0% ±

Excel 2010
Дополнительный столбец (зелёный). И вся новая таблица:
К сообщению приложен файл: v.4-1.xlsx(16.4 Kb)


Программировать проще, чем писать стихи.
 
Ответить
СообщениеДополнительный столбец (зелёный). И вся новая таблица:

Автор - Светлый
Дата добавления - 24.09.2018 в 15:15
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Убрать повтор, вписать сумму (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!