Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сравнение даты выплаты и возраста с градацией по мужчинам - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнение даты выплаты и возраста с градацией по мужчинам (Формулы/Formulas)
Сравнение даты выплаты и возраста с градацией по мужчинам
Efrasia Дата: Среда, 03.10.2018, 10:54 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Помогите составить формулу!
Необходимо проверить дату выплаты.
Выплата д.б. осуществлена не позднее чем за 1 месяц до наступления 60 лет для мужчин и 55 лет для женщин, может быть выплачена и ранее.
Если выплата осуществлена в течении 1 месяца до даты рождения - это нарушение.
К сообщению приложен файл: __.xls(26.5 Kb)
 
Ответить
СообщениеПомогите составить формулу!
Необходимо проверить дату выплаты.
Выплата д.б. осуществлена не позднее чем за 1 месяц до наступления 60 лет для мужчин и 55 лет для женщин, может быть выплачена и ранее.
Если выплата осуществлена в течении 1 месяца до даты рождения - это нарушение.

Автор - Efrasia
Дата добавления - 03.10.2018 в 10:54
Nic70y Дата: Среда, 03.10.2018, 11:06 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4839
Репутация: 1047 ±
Замечаний: 0% ±

Excel 2013
вдруг правильно
Код
=ДАТА(ГОД(C2)+D2;МЕСЯЦ(C2)-1;ДЕНЬ(C2)-1)
или
Код
=ДАТА(ГОД(C2)+D2;МЕСЯЦ(C2)-1;ДЕНЬ(C2))


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениевдруг правильно
Код
=ДАТА(ГОД(C2)+D2;МЕСЯЦ(C2)-1;ДЕНЬ(C2)-1)
или
Код
=ДАТА(ГОД(C2)+D2;МЕСЯЦ(C2)-1;ДЕНЬ(C2))

Автор - Nic70y
Дата добавления - 03.10.2018 в 11:06
_Boroda_ Дата: Среда, 03.10.2018, 11:06 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13189
Репутация: 5424 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИ(E2>ДАТАМЕС(C2;D2*12-1);"Караул!!!";"")
К сообщению приложен файл: -11-1.xls(31.5 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИ(E2>ДАТАМЕС(C2;D2*12-1);"Караул!!!";"")

Автор - _Boroda_
Дата добавления - 03.10.2018 в 11:06
Efrasia Дата: Среда, 03.10.2018, 11:25 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Все получилось. Спасибо!
 
Ответить
СообщениеВсе получилось. Спасибо!

Автор - Efrasia
Дата добавления - 03.10.2018 в 11:25
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнение даты выплаты и возраста с градацией по мужчинам (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!