Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Программа выбора цены из прайса - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Программа выбора цены из прайса (Формулы/Formulas)
Программа выбора цены из прайса
Locky Дата: Четверг, 08.11.2018, 11:13 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!
Подскажите, в какую сторону копать...Хочу сделать программку расчета стоимости товара. Есть прайс, который в виде таблицы, вертикальная колонка А, горизонтальная Б - цена, соответственно на пересечении. Хочу на отдельном листе сделать строчку, с выпадающими значениями. Клиент нажимает на А - выпадают доступные значения, он выбирает, потом на Б- выбирает и С- появляется цена, взятая из прайса, по выбранным параметрам. Как сделать выпадающие значения я нашел.. А вот как дальше- нет...
К сообщению приложен файл: 9317245.xlsx(9.8 Kb)


Сообщение отредактировал Locky - Четверг, 08.11.2018, 11:34
 
Ответить
СообщениеДобрый день!
Подскажите, в какую сторону копать...Хочу сделать программку расчета стоимости товара. Есть прайс, который в виде таблицы, вертикальная колонка А, горизонтальная Б - цена, соответственно на пересечении. Хочу на отдельном листе сделать строчку, с выпадающими значениями. Клиент нажимает на А - выпадают доступные значения, он выбирает, потом на Б- выбирает и С- появляется цена, взятая из прайса, по выбранным параметрам. Как сделать выпадающие значения я нашел.. А вот как дальше- нет...

Автор - Locky
Дата добавления - 08.11.2018 в 11:13
китин Дата: Четверг, 08.11.2018, 11:17 | Сообщение № 2
Группа: Модераторы
Ранг: Участник клуба
Сообщений: 5103
Репутация: 809 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
в какую сторону копать...

для начала прочитать правила и приложить файл пример размером не более 100 кб


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
в какую сторону копать...

для начала прочитать правила и приложить файл пример размером не более 100 кб

Автор - китин
Дата добавления - 08.11.2018 в 11:17
_Boroda_ Дата: Четверг, 08.11.2018, 11:18 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13502
Репутация: 5526 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Код
ИНДЕКС(диапазон;ПОИСКПОЗ(А;строки;);ПОИСКПОЗ(Б;столбцы;))

Без Вашего файла только такой вариант


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
Код
ИНДЕКС(диапазон;ПОИСКПОЗ(А;строки;);ПОИСКПОЗ(Б;столбцы;))

Без Вашего файла только такой вариант

Автор - _Boroda_
Дата добавления - 08.11.2018 в 11:18
Locky Дата: Четверг, 08.11.2018, 11:36 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
для начала прочитать правила и приложить файл пример размером не более 100 кб

Прошу прощения, прикрепил файлик.
 
Ответить
Сообщение
для начала прочитать правила и приложить файл пример размером не более 100 кб

Прошу прощения, прикрепил файлик.

Автор - Locky
Дата добавления - 08.11.2018 в 11:36
_Boroda_ Дата: Четверг, 08.11.2018, 11:38 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13502
Репутация: 5526 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ИНДЕКС(Лист2!B2:G8;ПОИСКПОЗ(A2;Лист2!A2:A8;);ПОИСКПОЗ(B2;Лист2!B1:G1;))
К сообщению приложен файл: 9317245_1.xlsx(9.8 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ИНДЕКС(Лист2!B2:G8;ПОИСКПОЗ(A2;Лист2!A2:A8;);ПОИСКПОЗ(B2;Лист2!B1:G1;))

Автор - _Boroda_
Дата добавления - 08.11.2018 в 11:38
Locky Дата: Четверг, 08.11.2018, 11:48 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо! Именно так!
 
Ответить
СообщениеСпасибо! Именно так!

Автор - Locky
Дата добавления - 08.11.2018 в 11:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Программа выбора цены из прайса (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!