Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/как сделать, чтоб в столбце выбиралось название - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как сделать, чтоб в столбце выбиралось название (Формулы/Formulas)
как сделать, чтоб в столбце выбиралось название
NataFka Дата: Воскресенье, 02.12.2018, 12:22 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день! подскажите, пожалуйста формулу: есть справочник клиентов (вкладка "Справочник"), есть номера отправлений (вкладка "Отправления"), как сделать в вкладке "превышение сроков доставки", чтоб клиент определялся в столбце автоматически по номеру отправления и максимальный заявленный срок доставки также выбирался автоматом. Спасибо
К сообщению приложен файл: __1--.xls(48.0 Kb)


Сообщение отредактировал NataFka - Понедельник, 03.12.2018, 10:42
 
Ответить
СообщениеДобрый день! подскажите, пожалуйста формулу: есть справочник клиентов (вкладка "Справочник"), есть номера отправлений (вкладка "Отправления"), как сделать в вкладке "превышение сроков доставки", чтоб клиент определялся в столбце автоматически по номеру отправления и максимальный заявленный срок доставки также выбирался автоматом. Спасибо

Автор - NataFka
Дата добавления - 02.12.2018 в 12:22
_Boroda_ Дата: Понедельник, 03.12.2018, 10:51 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13681
Репутация: 5580 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ИНДЕКС('Справочник клиентов'!A$2:A$99;ПОИСКПОЗ(A2;'Справочник клиентов'!B$2:B$99))&""

Код
=ЕСЛИ(H2="";"";ВПР(A2;'Справочник клиентов'!B$2:D$99;3))

Не совсем понятно зачем нам лист "Отправления"
К сообщению приложен файл: _1-1.xls(63.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ИНДЕКС('Справочник клиентов'!A$2:A$99;ПОИСКПОЗ(A2;'Справочник клиентов'!B$2:B$99))&""

Код
=ЕСЛИ(H2="";"";ВПР(A2;'Справочник клиентов'!B$2:D$99;3))

Не совсем понятно зачем нам лист "Отправления"

Автор - _Boroda_
Дата добавления - 03.12.2018 в 10:51
NataFka Дата: Понедельник, 03.12.2018, 11:07 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо большое!
Цитата
Не совсем понятно зачем нам лист "Отправления"

я оттуда скопировала Номера отправлений и даты в лист "превышение сроков доставки"
 
Ответить
СообщениеСпасибо большое!
Цитата
Не совсем понятно зачем нам лист "Отправления"

я оттуда скопировала Номера отправлений и даты в лист "превышение сроков доставки"

Автор - NataFka
Дата добавления - 03.12.2018 в 11:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как сделать, чтоб в столбце выбиралось название (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!