Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/сортировка 2х документов для изменения одного из них - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » сортировка 2х документов для изменения одного из них (Формулы/Formulas)
сортировка 2х документов для изменения одного из них
Max_47 Дата: Понедельник, 21.01.2019, 01:35 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте! необходима помощь по правильному созданию/настройке фильтра (или иной способ решения данной задачи)
есть 2 файла эксэль

1. фаил - старый прайс с различными столбцами (арт, наименование, цена, ссылка на фото и проч.)
2. фаил - новый прайс с арт, наименование и цена (каждый вид - отдельный столбец в фалах)

в обоих файлах одна группа товаров (на повторяющихся товарах - одинаковые артикулы, но разные цены), но во втором - новые цены + много новых позиций, которые потом надо будет добавлять...

как правильно сделать фильтр на каждом из файлов или их как в один объединить чтоб правильно и максимально удобно(быстро) поменять цены в 1-м файле (взяв их со второго) ?

заранее очень благодарен за помощь !
К сообщению приложен файл: _1.csv(1.3 Kb) · _2.xlsm(22.1 Kb)


Сообщение отредактировал Max_47 - Понедельник, 21.01.2019, 22:48
 
Ответить
СообщениеЗдравствуйте! необходима помощь по правильному созданию/настройке фильтра (или иной способ решения данной задачи)
есть 2 файла эксэль

1. фаил - старый прайс с различными столбцами (арт, наименование, цена, ссылка на фото и проч.)
2. фаил - новый прайс с арт, наименование и цена (каждый вид - отдельный столбец в фалах)

в обоих файлах одна группа товаров (на повторяющихся товарах - одинаковые артикулы, но разные цены), но во втором - новые цены + много новых позиций, которые потом надо будет добавлять...

как правильно сделать фильтр на каждом из файлов или их как в один объединить чтоб правильно и максимально удобно(быстро) поменять цены в 1-м файле (взяв их со второго) ?

заранее очень благодарен за помощь !

Автор - Max_47
Дата добавления - 21.01.2019 в 01:35
krosav4ig Дата: Понедельник, 21.01.2019, 01:37 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2053
Репутация: 854 ±
Замечаний: 0% ±

Excel 2007,2010,2013
Здравствуйте
как правильно сделать
тут написано


email:krosav4ig26@gmail.com WMR R207627035142 WMZ Z821145374535 ЯД 410012026478460
 
Ответить
СообщениеЗдравствуйте
как правильно сделать
тут написано

Автор - krosav4ig
Дата добавления - 21.01.2019 в 01:37
Max_47 Дата: Вторник, 22.01.2019, 00:38 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
может кто помочь ?
 
Ответить
Сообщениеможет кто помочь ?

Автор - Max_47
Дата добавления - 22.01.2019 в 00:38
Pelena Дата: Вторник, 22.01.2019, 07:59 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14009
Репутация: 3066 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Код
=ВПР(C3&"";'[_2.xlsm]1'!$A$4:$C$1000;3;0)

Немного неудобно, что в первом файле артикулы воспринимаются как числа, а во втором они сохранены как текст, поэтому пришлось добавить в формулу &""
К сообщению приложен файл: _1.xlsx(13.4 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=ВПР(C3&"";'[_2.xlsm]1'!$A$4:$C$1000;3;0)

Немного неудобно, что в первом файле артикулы воспринимаются как числа, а во втором они сохранены как текст, поэтому пришлось добавить в формулу &""

Автор - Pelena
Дата добавления - 22.01.2019 в 07:59
Max_47 Дата: Пятница, 25.01.2019, 00:41 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
перенес данные на 1 лист, вроде все сделал, но что-то не срабатывает формула...подскажите где ошибаюсь пожалуйста

заранее благодарен
К сообщению приложен файл: _3-____.xls(31.5 Kb)
 
Ответить
Сообщениеперенес данные на 1 лист, вроде все сделал, но что-то не срабатывает формула...подскажите где ошибаюсь пожалуйста

заранее благодарен

Автор - Max_47
Дата добавления - 25.01.2019 в 00:41
_Boroda_ Дата: Пятница, 25.01.2019, 01:13 | Сообщение № 6
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15009
Репутация: 5926 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
1.
добавить в формулу &""

2. забыли доллары
Код
=ВПР(C3&"";K$3:L$31;2;)
К сообщению приложен файл: _3-1.xls(32.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение1.
добавить в формулу &""

2. забыли доллары
Код
=ВПР(C3&"";K$3:L$31;2;)

Автор - _Boroda_
Дата добавления - 25.01.2019 в 01:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » сортировка 2х документов для изменения одного из них (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!