Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/одна формула для расчета бонуса продаж - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » одна формула для расчета бонуса продаж (Формулы/Formulas)
одна формула для расчета бонуса продаж
lelya7 Дата: Понедельник, 08.04.2019, 13:04 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 29
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день. Есть таблица по расчету выполнения плана по бонусам. Пять формул которые считают бонус в зависимости от выполнения плана.
Хотелось чтобы была одна ячейка с итогами и одна формула, а не пять как в моем примере.
Помогите пожалуйста.
К сообщению приложен файл: --.xlsx(10.7 Kb)
 
Ответить
СообщениеДобрый день. Есть таблица по расчету выполнения плана по бонусам. Пять формул которые считают бонус в зависимости от выполнения плана.
Хотелось чтобы была одна ячейка с итогами и одна формула, а не пять как в моем примере.
Помогите пожалуйста.

Автор - lelya7
Дата добавления - 08.04.2019 в 13:04
китин Дата: Понедельник, 08.04.2019, 13:18 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5444
Репутация: 870 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Добрый. так надо?
Код
=$I3*ПРОСМОТР($B3;$C$3:$H$3;$C$2:$H$2)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеДобрый. так надо?
Код
=$I3*ПРОСМОТР($B3;$C$3:$H$3;$C$2:$H$2)

Автор - китин
Дата добавления - 08.04.2019 в 13:18
_Boroda_ Дата: Понедельник, 08.04.2019, 13:20 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 14864
Репутация: 5881 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(I3*ИНДЕКС(C$2:H$2;ПОИСКПОЗ(B3;C3:H3));)

Код
=ЕСЛИОШИБКА(-ПРОСМОТР(;-C$2:H$2/(B3>=C3:H3))*I3;)

Код
=СЧЁТЕСЛИ(C3:H3;"<="&B3)*0,5%*I3

Код
=ЕСЛИОШИБКА(ИНДЕКС(C$2:H$2;СЧЁТЕСЛИ(C3:H3;"<="&B3))*I3;)
К сообщению приложен файл: -8-1.xlsx(11.6 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(I3*ИНДЕКС(C$2:H$2;ПОИСКПОЗ(B3;C3:H3));)

Код
=ЕСЛИОШИБКА(-ПРОСМОТР(;-C$2:H$2/(B3>=C3:H3))*I3;)

Код
=СЧЁТЕСЛИ(C3:H3;"<="&B3)*0,5%*I3

Код
=ЕСЛИОШИБКА(ИНДЕКС(C$2:H$2;СЧЁТЕСЛИ(C3:H3;"<="&B3))*I3;)

Автор - _Boroda_
Дата добавления - 08.04.2019 в 13:20
lelya7 Дата: Понедельник, 08.04.2019, 13:21 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 29
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Именно так! Спасибо огромное за помощь!
 
Ответить
СообщениеИменно так! Спасибо огромное за помощь!

Автор - lelya7
Дата добавления - 08.04.2019 в 13:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » одна формула для расчета бонуса продаж (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!