Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск по номеру и внесение данных из таблицы. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск по номеру и внесение данных из таблицы. (Формулы/Formulas)
Поиск по номеру и внесение данных из таблицы.
VPando Дата: Воскресенье, 12.05.2019, 22:48 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте. Прошу помочь мне с формулой. См. пример - хочу из таблицы слева получать данные в другие ячейки, используя номер диаграммы (столбец В). Предполагается вводить куда нибудь номер и при совпадении с номером из таблицы данные из данной строчки вносились бы в определенные ячейки. К примеру совпало число 323 (В3) и получаем данные с C3,D3,E3,F3,G3 в другие заранее определенные ячейки.
К сообщению приложен файл: 4710163.xls(17.0 Kb)


Сообщение отредактировал VPando - Понедельник, 13.05.2019, 18:13
 
Ответить
СообщениеЗдравствуйте. Прошу помочь мне с формулой. См. пример - хочу из таблицы слева получать данные в другие ячейки, используя номер диаграммы (столбец В). Предполагается вводить куда нибудь номер и при совпадении с номером из таблицы данные из данной строчки вносились бы в определенные ячейки. К примеру совпало число 323 (В3) и получаем данные с C3,D3,E3,F3,G3 в другие заранее определенные ячейки.

Автор - VPando
Дата добавления - 12.05.2019 в 22:48
китин Дата: Понедельник, 13.05.2019, 07:20 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5537
Репутация: 883 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
из таблицы слева

1) Приложите файл-пример , согласно Правил форума
2) оформите код тэгами. пояснялка здесь
3) один вопрос одна тема


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
из таблицы слева

1) Приложите файл-пример , согласно Правил форума
2) оформите код тэгами. пояснялка здесь
3) один вопрос одна тема

Автор - китин
Дата добавления - 13.05.2019 в 07:20
VPando Дата: Понедельник, 13.05.2019, 20:53 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Вроде бы поправил. Я пробовал функцию
Код
=СУММАЕСЛИ
,но она переносит только цифры похоже, а у меня там текст.
 
Ответить
СообщениеВроде бы поправил. Я пробовал функцию
Код
=СУММАЕСЛИ
,но она переносит только цифры похоже, а у меня там текст.

Автор - VPando
Дата добавления - 13.05.2019 в 20:53
Pelena Дата: Понедельник, 13.05.2019, 22:14 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14014
Репутация: 3067 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Код
=ВПР(J12;$B$2:$F$9;5;0)
К сообщению приложен файл: 8843723.xls(23.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=ВПР(J12;$B$2:$F$9;5;0)

Автор - Pelena
Дата добавления - 13.05.2019 в 22:14
VPando Дата: Вторник, 14.05.2019, 05:53 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
большое спасибо! Вы даже убрали ММ в последнем столбике hands
 
Ответить
Сообщениебольшое спасибо! Вы даже убрали ММ в последнем столбике hands

Автор - VPando
Дата добавления - 14.05.2019 в 05:53
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск по номеру и внесение данных из таблицы. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!