Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как сделать счет прихода и расхода на определенном товаре? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сделать счет прихода и расхода на определенном товаре? (Формулы/Formulas)
Как сделать счет прихода и расхода на определенном товаре?
Zalay_ Дата: Четверг, 04.07.2019, 07:24 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Привет знатокам excel! Я к вам с таким вопросом. Как сделать так,что бы считался товар про поступлении на странице "Приход|расход"?
К примеру,пришли 100 сим-карт,я заполняю дату,фио,код товара,ставлю статус "приход",и эти 100 сим упали на страницу "Остатки" в графу "приход"?
Так же с другими статусами и товарами.
К сообщению приложен файл: 3113448.xlsx(18.3 Kb)
 
Ответить
СообщениеПривет знатокам excel! Я к вам с таким вопросом. Как сделать так,что бы считался товар про поступлении на странице "Приход|расход"?
К примеру,пришли 100 сим-карт,я заполняю дату,фио,код товара,ставлю статус "приход",и эти 100 сим упали на страницу "Остатки" в графу "приход"?
Так же с другими статусами и товарами.

Автор - Zalay_
Дата добавления - 04.07.2019 в 07:24
китин Дата: Четверг, 04.07.2019, 07:36 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 5656
Репутация: 896 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Как понял, а вдруг правильно
и эти 100 сим упали на страницу "Остатки" в графу "приход"?


Код
=СУММПРОИЗВ('Приход|расход'!$I$2:$I$24*('Приход|расход'!$E$2:$E$24=Остатки!$C3)*('Приход|расход'!$H$2:$H$24="приход"))
К сообщению приложен файл: Zalay_.xlsx(18.6 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеКак понял, а вдруг правильно
и эти 100 сим упали на страницу "Остатки" в графу "приход"?


Код
=СУММПРОИЗВ('Приход|расход'!$I$2:$I$24*('Приход|расход'!$E$2:$E$24=Остатки!$C3)*('Приход|расход'!$H$2:$H$24="приход"))

Автор - китин
Дата добавления - 04.07.2019 в 07:36
Zalay_ Дата: Четверг, 04.07.2019, 07:59 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
китин, спасибо! Второй раз выручаешь)
 
Ответить
Сообщениекитин, спасибо! Второй раз выручаешь)

Автор - Zalay_
Дата добавления - 04.07.2019 в 07:59
Zalay_ Дата: Четверг, 04.07.2019, 08:02 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
китин, Можешь размножить эту формулу на 1000 строк вниз на стр приходов,а то пока не совсем понятно какая часть формулы за что отвечает. (Если не сложно):)
 
Ответить
Сообщениекитин, Можешь размножить эту формулу на 1000 строк вниз на стр приходов,а то пока не совсем понятно какая часть формулы за что отвечает. (Если не сложно):)

Автор - Zalay_
Дата добавления - 04.07.2019 в 08:02
китин Дата: Четверг, 04.07.2019, 08:39 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 5656
Репутация: 896 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Замените все $24 на $1000
Код
=СУММПРОИЗВ('Приход|расход'!$I$2:$I$1000*('Приход|расход'!$E$2:$E$1000=Остатки!$C3)*('Приход|расход'!$H$2:$H$1000="приход"))


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеЗамените все $24 на $1000
Код
=СУММПРОИЗВ('Приход|расход'!$I$2:$I$1000*('Приход|расход'!$E$2:$E$1000=Остатки!$C3)*('Приход|расход'!$H$2:$H$1000="приход"))

Автор - китин
Дата добавления - 04.07.2019 в 08:39
Nic70y Дата: Четверг, 04.07.2019, 08:48 | Сообщение № 6
Группа: Друзья
Ранг: Экселист
Сообщений: 5397
Репутация: 1175 ±
Замечаний: 0% ±

ru13;10;03
еще
Код
=СУММЕСЛИМН('Приход|расход'!K$2:K$1000;'Приход|расход'!E$2:E$1000;C3;'Приход|расход'!H$2:H$1000;"приход")


ЯД(poison) 41001841029809
 
Ответить
Сообщениееще
Код
=СУММЕСЛИМН('Приход|расход'!K$2:K$1000;'Приход|расход'!E$2:E$1000;C3;'Приход|расход'!H$2:H$1000;"приход")

Автор - Nic70y
Дата добавления - 04.07.2019 в 08:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сделать счет прихода и расхода на определенном товаре? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!