Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Условие в формуле "время" после перехода на новые сутки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условие в формуле "время" после перехода на новые сутки (Формулы/Formulas)
Условие в формуле "время" после перехода на новые сутки
tutta-2501 Дата: Понедельник, 23.12.2019, 14:49 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!
Помогите решить проблему, формула, указанная в таблице 2 не работает после перехода времени на новые сутки.
В чем проблема?
К сообщению приложен файл: 55555.xlsx(82.0 Kb)


Сообщение отредактировал tutta-2501 - Понедельник, 23.12.2019, 15:08
 
Ответить
СообщениеДобрый день!
Помогите решить проблему, формула, указанная в таблице 2 не работает после перехода времени на новые сутки.
В чем проблема?

Автор - tutta-2501
Дата добавления - 23.12.2019 в 14:49
китин Дата: Понедельник, 23.12.2019, 14:55 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6067
Репутация: 938 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
tutta-2501, - Прочитайте Правила форума
- Исправьте название темы согласно п.2 Правил форума, конкретнее обозначьте проблему


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеtutta-2501, - Прочитайте Правила форума
- Исправьте название темы согласно п.2 Правил форума, конкретнее обозначьте проблему

Автор - китин
Дата добавления - 23.12.2019 в 14:55
tutta-2501 Дата: Понедельник, 23.12.2019, 15:06 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
китин, я бы с удовольствием, нь возникла проблема, не могу понять как внести исправление в уже созданную тему.
[moder]исправлено[/moder]


Сообщение отредактировал китин - Понедельник, 23.12.2019, 15:14
 
Ответить
Сообщениекитин, я бы с удовольствием, нь возникла проблема, не могу понять как внести исправление в уже созданную тему.
[moder]исправлено[/moder]

Автор - tutta-2501
Дата добавления - 23.12.2019 в 15:06
tutta-2501 Дата: Понедельник, 23.12.2019, 15:17 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
tutta-2501, спасибо!!!!)))
 
Ответить
Сообщениеtutta-2501, спасибо!!!!)))

Автор - tutta-2501
Дата добавления - 23.12.2019 в 15:17
Nic70y Дата: Понедельник, 23.12.2019, 17:22 | Сообщение № 5
Группа: Друзья
Ранг: Экселист
Сообщений: 5824
Репутация: 1274 ±
Замечаний: 0% ±

ru13;10;03
Код
=СУММПРОИЗВ(($B$4:$B$40=$F4)*($C$4:$C$40<=G$3)*(($D$4:$D$40<$C$4:$C$40)+$D$4:$D$40>=G$3))
вдруг правильно


ЯД(poison) 41001841029809
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(($B$4:$B$40=$F4)*($C$4:$C$40<=G$3)*(($D$4:$D$40<$C$4:$C$40)+$D$4:$D$40>=G$3))
вдруг правильно

Автор - Nic70y
Дата добавления - 23.12.2019 в 17:22
Michael_S Дата: Понедельник, 23.12.2019, 18:51 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1911
Репутация: 356 ±
Замечаний: 0% ±

Excel2016
Код
=СЧЁТЕСЛИМН($B$4:$B$40;$F4;$C$4:$C$40;"<="&ОСТАТ(G$3;1);$D$4:$D$40;">="&ОСТАТ(G$3;1))

tutta-2501, посмотрите, какие у вас значение в первой строке в новых сутках.

зы.
а можно вообще перенести эту формулу в УФ (см. tutta-2501-1.xlsx(62.7 Kb))
К сообщению приложен файл: tutta-2501.xlsx(83.4 Kb) · tutta-2501-1.xlsx(62.7 Kb)


ЯД: 41001136675053
WM: R389613894253


Сообщение отредактировал Michael_S - Понедельник, 23.12.2019, 19:27
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИМН($B$4:$B$40;$F4;$C$4:$C$40;"<="&ОСТАТ(G$3;1);$D$4:$D$40;">="&ОСТАТ(G$3;1))

tutta-2501, посмотрите, какие у вас значение в первой строке в новых сутках.

зы.
а можно вообще перенести эту формулу в УФ (см. tutta-2501-1.xlsx(62.7 Kb))

Автор - Michael_S
Дата добавления - 23.12.2019 в 18:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условие в формуле "время" после перехода на новые сутки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!