Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/перенос значений с заданным шагом на другой лист - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » перенос значений с заданным шагом на другой лист (Формулы/Formulas)
перенос значений с заданным шагом на другой лист
Татка Дата: Пятница, 21.02.2020, 13:21 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день! помогите, пожалуйста,
нужно отобразить в сводной таблице значения с других листов План/факт 18 года. столбцы в своде не совпадают со столбцами откуда берутся значения. требуется задать шаг в 4е столбца.
как можно это сделать? перебивать каждый лист вручную силушек нет %)
К сообщению приложен файл: 5221420.zip(58.6 Kb)
 
Ответить
СообщениеДобрый день! помогите, пожалуйста,
нужно отобразить в сводной таблице значения с других листов План/факт 18 года. столбцы в своде не совпадают со столбцами откуда берутся значения. требуется задать шаг в 4е столбца.
как можно это сделать? перебивать каждый лист вручную силушек нет %)

Автор - Татка
Дата добавления - 21.02.2020 в 13:21
Pelena Дата: Пятница, 21.02.2020, 18:50 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18555
Репутация: 4202 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Сделала для января
Код
=ИНДЕКС(ДВССЫЛ("'"&$A6&"'!$A$3:$CY$23");ПОИСКПОЗ("ДОХОД";ДВССЫЛ("'"&$A6&"'!$B$3:$B$23");0);ПОИСКПОЗ(G$3;ДВССЫЛ("'"&$A6&"'!$A$3:$CY$3");0))

НО таблицы надо немного довести до ума.
-- листы переименовать в соответствии с названиями в столбце А (Свод)
-- на листах с исходными данными не везде есть Факт 01/18. Вместо этого написана дата Январь 18. Надо, чтобы было одинаково.
-- на листах с исходными данными надо, чтобы таблицы начинались с одной строки (Ладошки пришлось опустить вниз)
К сообщению приложен файл: 4942954.xlsx(63.5 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Сделала для января
Код
=ИНДЕКС(ДВССЫЛ("'"&$A6&"'!$A$3:$CY$23");ПОИСКПОЗ("ДОХОД";ДВССЫЛ("'"&$A6&"'!$B$3:$B$23");0);ПОИСКПОЗ(G$3;ДВССЫЛ("'"&$A6&"'!$A$3:$CY$3");0))

НО таблицы надо немного довести до ума.
-- листы переименовать в соответствии с названиями в столбце А (Свод)
-- на листах с исходными данными не везде есть Факт 01/18. Вместо этого написана дата Январь 18. Надо, чтобы было одинаково.
-- на листах с исходными данными надо, чтобы таблицы начинались с одной строки (Ладошки пришлось опустить вниз)

Автор - Pelena
Дата добавления - 21.02.2020 в 18:50
Татка Дата: Четверг, 27.02.2020, 14:47 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Pelena, спасибо огромное!
моя жизнь стала легче hands
 
Ответить
СообщениеPelena, спасибо огромное!
моя жизнь стала легче hands

Автор - Татка
Дата добавления - 27.02.2020 в 14:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » перенос значений с заданным шагом на другой лист (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!