Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как пронумеровать группы данных? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как пронумеровать группы данных? (Формулы/Formulas)
Как пронумеровать группы данных?
gellena Дата: Суббота, 14.03.2020, 10:44 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте!

Подскажите, пожалуйста, можно ли как-то автоматически пронумеровать группы фраз как на примере в файле или это только вручную возможно?
К сообщению приложен файл: 1999825.xlsx(9.2 Kb)


Сообщение отредактировал gellena - Суббота, 14.03.2020, 10:49
 
Ответить
СообщениеЗдравствуйте!

Подскажите, пожалуйста, можно ли как-то автоматически пронумеровать группы фраз как на примере в файле или это только вручную возможно?

Автор - gellena
Дата добавления - 14.03.2020 в 10:44
Nic70y Дата: Суббота, 14.03.2020, 10:47 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6087
Репутация: 1338 ±
Замечаний: 0% ±

ru13;10;03
как на примере в файле
в каком?


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
как на примере в файле
в каком?

Автор - Nic70y
Дата добавления - 14.03.2020 в 10:47
gellena Дата: Суббота, 14.03.2020, 10:50 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Nic70y, добавила файл в сообщение
 
Ответить
СообщениеNic70y, добавила файл в сообщение

Автор - gellena
Дата добавления - 14.03.2020 в 10:50
Nic70y Дата: Суббота, 14.03.2020, 10:57 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 6087
Репутация: 1338 ±
Замечаний: 0% ±

ru13;10;03
как-то так
Код
=ЕСЛИ(B2<>"";ЕСЛИ(ПОДСТАВИТЬ(A1;"№";)="";МАКС(A$1:A1)+1;A1);"")
наверное
К сообщению приложен файл: 5957947.xlsx(9.7 Kb)


Яндекс Деньги 41001841029809
 
Ответить
Сообщениекак-то так
Код
=ЕСЛИ(B2<>"";ЕСЛИ(ПОДСТАВИТЬ(A1;"№";)="";МАКС(A$1:A1)+1;A1);"")
наверное

Автор - Nic70y
Дата добавления - 14.03.2020 в 10:57
gellena Дата: Суббота, 14.03.2020, 11:09 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Nic70y, вау, все получилось, спасибо!!!
 
Ответить
СообщениеNic70y, вау, все получилось, спасибо!!!

Автор - gellena
Дата добавления - 14.03.2020 в 11:09
Michael_S Дата: Суббота, 14.03.2020, 11:13 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1942
Репутация: 361 ±
Замечаний: 0% ±

Excel2016
Код
=ЕСЛИ(ЕПУСТО(B2);"";СЧИТАТЬПУСТОТЫ($B$1:$B1)+1)
К сообщению приложен файл: gellena.xlsx(9.7 Kb)


ЯД: 41001136675053
WM: R389613894253


Сообщение отредактировал Michael_S - Суббота, 14.03.2020, 11:14
 
Ответить
Сообщение
Код
=ЕСЛИ(ЕПУСТО(B2);"";СЧИТАТЬПУСТОТЫ($B$1:$B1)+1)

Автор - Michael_S
Дата добавления - 14.03.2020 в 11:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как пронумеровать группы данных? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!