Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Значение модели подтянуть к номенклатуре - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значение модели подтянуть к номенклатуре (Формулы/Formulas)
Значение модели подтянуть к номенклатуре
Alleksdom Дата: Пятница, 27.03.2020, 12:54 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Друзья помогайте.
Во вкладку продажи в столбец I, необходимо подтянуть значение модели, из вкладок модели газ и модели дозиметрия, первая строка выделены жирным, соответствует номенклатуре из столбца D.
К сообщению приложен файл: 2382701.xlsx(53.6 Kb)
 
Ответить
СообщениеДрузья помогайте.
Во вкладку продажи в столбец I, необходимо подтянуть значение модели, из вкладок модели газ и модели дозиметрия, первая строка выделены жирным, соответствует номенклатуре из столбца D.

Автор - Alleksdom
Дата добавления - 27.03.2020 в 12:54
Pelena Дата: Пятница, 27.03.2020, 18:15 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16771
Репутация: 3620 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Формула массива
Код
=ЕСЛИОШИБКА(ЕСЛИОШИБКА(ИНДЕКС(моделиперечень;ПОИСКПОЗ(1=1;МУМНОЖ(ТРАНСП(СТРОКА(модели_дозиметрия!$A$2:$Z$59))^0;--(D2=модели_дозиметрия!$A$2:$Z$59))>0;0));ИНДЕКС(модели_газ!$A$1:$AJ$1;ПОИСКПОЗ(1=1;МУМНОЖ(ТРАНСП(СТРОКА(модели_газ!$A$2:$AJ$48))^0;--(D2=модели_газ!$A$2:$AJ$48))>0;0)));"нет модели")
К сообщению приложен файл: 5193914.xlsx(58.0 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеФормула массива
Код
=ЕСЛИОШИБКА(ЕСЛИОШИБКА(ИНДЕКС(моделиперечень;ПОИСКПОЗ(1=1;МУМНОЖ(ТРАНСП(СТРОКА(модели_дозиметрия!$A$2:$Z$59))^0;--(D2=модели_дозиметрия!$A$2:$Z$59))>0;0));ИНДЕКС(модели_газ!$A$1:$AJ$1;ПОИСКПОЗ(1=1;МУМНОЖ(ТРАНСП(СТРОКА(модели_газ!$A$2:$AJ$48))^0;--(D2=модели_газ!$A$2:$AJ$48))>0;0)));"нет модели")

Автор - Pelena
Дата добавления - 27.03.2020 в 18:15
Alleksdom Дата: Понедельник, 30.03.2020, 12:31 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Pelena, Спасибо большое
 
Ответить
СообщениеPelena, Спасибо большое

Автор - Alleksdom
Дата добавления - 30.03.2020 в 12:31
Alleksdom Дата: Воскресенье, 05.04.2020, 14:10 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Pelena, Привет, не могу перенести вашу формулу в исходный файл, в чем может быть причина?
К сообщению приложен файл: __v11__2020.xlsx(481.5 Kb)
 
Ответить
СообщениеPelena, Привет, не могу перенести вашу формулу в исходный файл, в чем может быть причина?

Автор - Alleksdom
Дата добавления - 05.04.2020 в 14:10
Pelena Дата: Воскресенье, 05.04.2020, 14:58 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 16771
Репутация: 3620 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Вы формулу для второй строки вставляете в пятую строку. Снимите фильтр по дате и вставьте формулу в ячейку I2 как формулу МАССИВА (Ctrl+Shift+Enter)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Вы формулу для второй строки вставляете в пятую строку. Снимите фильтр по дате и вставьте формулу в ячейку I2 как формулу МАССИВА (Ctrl+Shift+Enter)

Автор - Pelena
Дата добавления - 05.04.2020 в 14:58
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значение модели подтянуть к номенклатуре (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!