Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/размещение в ячейках таблицы 1 из таблицы 2 - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » размещение в ячейках таблицы 1 из таблицы 2 (Формулы/Formulas)
размещение в ячейках таблицы 1 из таблицы 2
Victor_L Дата: Понедельник, 04.05.2020, 10:19 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте! подскажите с помощью какой функции можно сделать что бы данные с листа 2 переносились под теми цифрами на листе 1. Например в листе 2 в 1 № стоят цифры 1,2,10,15 они отображаються именно в тех ячейках на листе 1, и.т.д., по каждому №
К сообщению приложен файл: 4853845.xlsx(9.0 Kb)
 
Ответить
СообщениеЗдравствуйте! подскажите с помощью какой функции можно сделать что бы данные с листа 2 переносились под теми цифрами на листе 1. Например в листе 2 в 1 № стоят цифры 1,2,10,15 они отображаються именно в тех ячейках на листе 1, и.т.д., по каждому №

Автор - Victor_L
Дата добавления - 04.05.2020 в 10:19
AlexM Дата: Понедельник, 04.05.2020, 11:06 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4162
Репутация: 1023 ±
Замечаний: 0% ±

Excel 2003
Так нужно?
Формула массива
Код
=ТЕКСТ(--ИЛИ(ИНДЕКС('2'!$C$3:$F$5;C$2;)=$B3);"0;;")

обычная формула
Код
=ТЕКСТ(СЧЁТЕСЛИ(ИНДЕКС('2'!$C$3:$F$5;C$2;);$B3);"0;;")
К сообщению приложен файл: 4853845_01.xlsx(9.6 Kb) · 4853845_02.xlsx(9.3 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Понедельник, 04.05.2020, 11:09
 
Ответить
СообщениеТак нужно?
Формула массива
Код
=ТЕКСТ(--ИЛИ(ИНДЕКС('2'!$C$3:$F$5;C$2;)=$B3);"0;;")

обычная формула
Код
=ТЕКСТ(СЧЁТЕСЛИ(ИНДЕКС('2'!$C$3:$F$5;C$2;);$B3);"0;;")

Автор - AlexM
Дата добавления - 04.05.2020 в 11:06
Victor_L Дата: Понедельник, 04.05.2020, 14:12 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
спасибо! подойдет, а как мне сделать если я буду увеличивать количество номеров на листе 2, что там поменять?
 
Ответить
Сообщениеспасибо! подойдет, а как мне сделать если я буду увеличивать количество номеров на листе 2, что там поменять?

Автор - Victor_L
Дата добавления - 04.05.2020 в 14:12
AlexM Дата: Понедельник, 04.05.2020, 14:16 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4162
Репутация: 1023 ±
Замечаний: 0% ±

Excel 2003
Увеличить диапазон '2'!$C$3:$F$5 в формуле.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеУвеличить диапазон '2'!$C$3:$F$5 в формуле.

Автор - AlexM
Дата добавления - 04.05.2020 в 14:16
Victor_L Дата: Понедельник, 04.05.2020, 14:22 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
СПАСИБО!
 
Ответить
СообщениеСПАСИБО!

Автор - Victor_L
Дата добавления - 04.05.2020 в 14:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » размещение в ячейках таблицы 1 из таблицы 2 (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!