Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Из таблицы-исходника перенести данные по условию 1-го столбц - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Из таблицы-исходника перенести данные по условию 1-го столбц (Формулы/Formulas)
Из таблицы-исходника перенести данные по условию 1-го столбц
russcand Дата: Вторник, 14.07.2020, 03:28 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Задача простая , но что-то голова перестала соображать........

Надо из таблицы-исходника перенести данные по условию числового значения левого столбца.
Матрицы таблицы-исходника и таблицы-решения идентичны.

Спасибо!
К сообщению приложен файл: 1465405.xlsx(19.5 Kb)
 
Ответить
СообщениеЗадача простая , но что-то голова перестала соображать........

Надо из таблицы-исходника перенести данные по условию числового значения левого столбца.
Матрицы таблицы-исходника и таблицы-решения идентичны.

Спасибо!

Автор - russcand
Дата добавления - 14.07.2020 в 03:28
Lenokk2000 Дата: Вторник, 14.07.2020, 04:24 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 45
Репутация: 2 ±
Замечаний: 0% ±

Код
=ВЫБОР((A18<>"")+1;"";(СУММПРОИЗВ(ИНДЕКС(Исходник!$C$5:$AZ$24;;ПОИСКПОЗ(Решение!B$4;Исходник!$C$4:$AZ$4;0))*(Исходник!$B$5:$B$24=Решение!$A18))))
К сообщению приложен файл: 1465405-1.xlsx(27.6 Kb)


Сообщение отредактировал Lenokk2000 - Вторник, 14.07.2020, 04:33
 
Ответить
Сообщение
Код
=ВЫБОР((A18<>"")+1;"";(СУММПРОИЗВ(ИНДЕКС(Исходник!$C$5:$AZ$24;;ПОИСКПОЗ(Решение!B$4;Исходник!$C$4:$AZ$4;0))*(Исходник!$B$5:$B$24=Решение!$A18))))

Автор - Lenokk2000
Дата добавления - 14.07.2020 в 04:24
прохожий2019 Дата: Вторник, 14.07.2020, 08:00 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 381
Репутация: 64 ±
Замечаний: 0% ±

365 Beta Channel
Задача простая
откуда такая уверенность, если самостоятельно не решили?
классика
Код
=ЕСЛИ($A5;ИНДЕКС(Исходник!$C$5:$AZ$24;$A5;B$4);"")
365:
Код
=ИНДЕКС(Исходник!$C$5:$AZ$24;A32;)
К сообщению приложен файл: 9752599.xlsx(33.0 Kb)


Сообщение отредактировал прохожий2019 - Вторник, 14.07.2020, 08:00
 
Ответить
Сообщение
Задача простая
откуда такая уверенность, если самостоятельно не решили?
классика
Код
=ЕСЛИ($A5;ИНДЕКС(Исходник!$C$5:$AZ$24;$A5;B$4);"")
365:
Код
=ИНДЕКС(Исходник!$C$5:$AZ$24;A32;)

Автор - прохожий2019
Дата добавления - 14.07.2020 в 08:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Из таблицы-исходника перенести данные по условию 1-го столбц (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!