Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбрать значение из таблицы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать значение из таблицы (Формулы/Formulas)
Выбрать значение из таблицы
andron359 Дата: Четверг, 20.08.2020, 15:04 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 113
Репутация: 0 ±
Замечаний: 0% ±

2010
Добрый день !
Не находит значение в таблице , что не так ?

Заранее спасибо всем !!!!!
К сообщению приложен файл: 4746019.xlsx(10.6 Kb)
 
Ответить
СообщениеДобрый день !
Не находит значение в таблице , что не так ?

Заранее спасибо всем !!!!!

Автор - andron359
Дата добавления - 20.08.2020 в 15:04
bigor Дата: Четверг, 20.08.2020, 15:27 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 270
Репутация: 48 ±
Замечаний: 0% ±

Excel 2016
Округлите значения в столбце С
 
Ответить
СообщениеОкруглите значения в столбце С

Автор - bigor
Дата добавления - 20.08.2020 в 15:27
andron359 Дата: Четверг, 20.08.2020, 17:03 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 113
Репутация: 0 ±
Замечаний: 0% ±

2010
bigor,

Всё равно не получается
 
Ответить
Сообщениеbigor,

Всё равно не получается

Автор - andron359
Дата добавления - 20.08.2020 в 17:03
bigor Дата: Четверг, 20.08.2020, 17:13 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 270
Репутация: 48 ±
Замечаний: 0% ±

Excel 2016
Да ладно, смотрите файл
К сообщению приложен файл: 4746019_1.xlsx(10.8 Kb)
 
Ответить
СообщениеДа ладно, смотрите файл

Автор - bigor
Дата добавления - 20.08.2020 в 17:13
andron359 Дата: Четверг, 20.08.2020, 17:35 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 113
Репутация: 0 ±
Замечаний: 0% ±

2010
bigor,
Спасибо , добрый человек !!!!!
 
Ответить
Сообщениеbigor,
Спасибо , добрый человек !!!!!

Автор - andron359
Дата добавления - 20.08.2020 в 17:35
andron359 Дата: Пятница, 21.08.2020, 11:17 | Сообщение № 6
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 113
Репутация: 0 ±
Замечаний: 0% ±

2010
bigor,

Переношу все формулы в основной файл , и снова упссс и не находит
Что снова не так ?
К сообщению приложен файл: 5047506.xlsx(11.1 Kb)
 
Ответить
Сообщениеbigor,

Переношу все формулы в основной файл , и снова упссс и не находит
Что снова не так ?

Автор - andron359
Дата добавления - 21.08.2020 в 11:17
китин Дата: Пятница, 21.08.2020, 11:30 | Сообщение № 7
Группа: Модераторы
Ранг: Экселист
Сообщений: 6289
Репутация: 964 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
ну дык и в D6 округлите
Код
=ОКРУГЛ(ЕСЛИ(И(C6>C5;A5>0);(C5*D5+A8*(C6-C5))/C6;D5);4)
К сообщению приложен файл: 6282842.xlsx(11.1 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениену дык и в D6 округлите
Код
=ОКРУГЛ(ЕСЛИ(И(C6>C5;A5>0);(C5*D5+A8*(C6-C5))/C6;D5);4)

Автор - китин
Дата добавления - 21.08.2020 в 11:30
Nic70y Дата: Пятница, 21.08.2020, 11:30 | Сообщение № 8
Группа: Друзья
Ранг: Экселист
Сообщений: 6504
Репутация: 1429 ±
Замечаний: 0% ±

ru13;10;03
или
Код
=ВПР(ОКРУГЛ(D6;4);C11:D22;2;0)


Яндекс Деньги 41001841029809
 
Ответить
Сообщениеили
Код
=ВПР(ОКРУГЛ(D6;4);C11:D22;2;0)

Автор - Nic70y
Дата добавления - 21.08.2020 в 11:30
bigor Дата: Пятница, 21.08.2020, 11:38 | Сообщение № 9
Группа: Проверенные
Ранг: Обитатель
Сообщений: 270
Репутация: 48 ±
Замечаний: 0% ±

Excel 2016
Сделайте округление и в D6
 
Ответить
СообщениеСделайте округление и в D6

Автор - bigor
Дата добавления - 21.08.2020 в 11:38
andron359 Дата: Пятница, 21.08.2020, 11:52 | Сообщение № 10
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 113
Репутация: 0 ±
Замечаний: 0% ±

2010
Nic70y, китин ,

Спасибо !!!!! Всё работает !!!
 
Ответить
СообщениеNic70y, китин ,

Спасибо !!!!! Всё работает !!!

Автор - andron359
Дата добавления - 21.08.2020 в 11:52
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать значение из таблицы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!