Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула Левый символ отображает не то - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула Левый символ отображает не то (Формулы/Formulas)
Формула Левый символ отображает не то
alexa1965 Дата: Вторник, 01.09.2020, 10:04 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 196
Репутация: 11 ±
Замечаний: 0% ±

2003> 2010> 2016
Добрый день!
Столкнулся с проблемой отображения результата в 3 строке. Что то прописал не так.
Необходимо, если в ячейке F3 значение начинается с любой буквы и черточки, то работало первое условие.
Заранее спасибо!!!
К сообщению приложен файл: 1567198.xlsx(8.8 Kb)


Главное не быть балабастиком
 
Ответить
СообщениеДобрый день!
Столкнулся с проблемой отображения результата в 3 строке. Что то прописал не так.
Необходимо, если в ячейке F3 значение начинается с любой буквы и черточки, то работало первое условие.
Заранее спасибо!!!

Автор - alexa1965
Дата добавления - 01.09.2020 в 10:04
Nic70y Дата: Вторник, 01.09.2020, 10:18 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6509
Репутация: 1431 ±
Замечаний: 0% ±

ru13;10;03
Код
=ЕСЛИ(ПОИСК("?-";F2&"ю-")=1;"справка билета г. ХХХ - ХХХХ";"билет г. ХХХ - ХХХХ")


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(ПОИСК("?-";F2&"ю-")=1;"справка билета г. ХХХ - ХХХХ";"билет г. ХХХ - ХХХХ")

Автор - Nic70y
Дата добавления - 01.09.2020 в 10:18
alexa1965 Дата: Вторник, 01.09.2020, 10:24 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 196
Репутация: 11 ±
Замечаний: 0% ±

2003> 2010> 2016
Спасибо!!!


Главное не быть балабастиком
 
Ответить
СообщениеСпасибо!!!

Автор - alexa1965
Дата добавления - 01.09.2020 в 10:24
_Boroda_ Дата: Вторник, 01.09.2020, 10:48 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15978
Репутация: 6209 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще вариант
Код
=ЕСЛИ(ЕЧИСЛО(-ЛЕВБ(B3));"билет г. ХХХ - ХХХХ";"справка билета г. ХХХ - ХХХХ")

Возможно, подойдет и такой
Код
=ТЕКСТ(B3;"""билет г. ХХХ - ХХХХ"";;;""справка билета г. ХХХ - ХХХХ""")
К сообщению приложен файл: 1567198_1.xlsx(9.4 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще вариант
Код
=ЕСЛИ(ЕЧИСЛО(-ЛЕВБ(B3));"билет г. ХХХ - ХХХХ";"справка билета г. ХХХ - ХХХХ")

Возможно, подойдет и такой
Код
=ТЕКСТ(B3;"""билет г. ХХХ - ХХХХ"";;;""справка билета г. ХХХ - ХХХХ""")

Автор - _Boroda_
Дата добавления - 01.09.2020 в 10:48
alexa1965 Дата: Вторник, 01.09.2020, 11:20 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 196
Репутация: 11 ±
Замечаний: 0% ±

2003> 2010> 2016
Спасибо!!!


Главное не быть балабастиком
 
Ответить
СообщениеСпасибо!!!

Автор - alexa1965
Дата добавления - 01.09.2020 в 11:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула Левый символ отображает не то (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!