Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчет необходимости прохождения ТО каждые 15 000 км - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет необходимости прохождения ТО каждые 15 000 км (Формулы/Formulas)
Расчет необходимости прохождения ТО каждые 15 000 км
Iron_heart Дата: Понедельник, 21.09.2020, 14:09 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Уважамые форумчане, прошу помочь с формулой.

Ежемесячно вводим пройденное расстояние автомобилем (километраж). Каждые пройденные 15 000 км необходимо проходить ТО.
В месяц может быть пройдено любое кол-во ТО, в зависимости от общего пройденного километража.

Необходимо найти формулу, которая в столбике "Необходимость ТО" будет автоматически, в зависимости от пройденного расстояния, рассчитывать кол-во ТО, которое необходимо пройти в текущем месяце.

Заранее благодарю!
К сообщению приложен файл: 1454936.xls(29.5 Kb)


Сообщение отредактировал Iron_heart - Понедельник, 21.09.2020, 14:10
 
Ответить
СообщениеУважамые форумчане, прошу помочь с формулой.

Ежемесячно вводим пройденное расстояние автомобилем (километраж). Каждые пройденные 15 000 км необходимо проходить ТО.
В месяц может быть пройдено любое кол-во ТО, в зависимости от общего пройденного километража.

Необходимо найти формулу, которая в столбике "Необходимость ТО" будет автоматически, в зависимости от пройденного расстояния, рассчитывать кол-во ТО, которое необходимо пройти в текущем месяце.

Заранее благодарю!

Автор - Iron_heart
Дата добавления - 21.09.2020 в 14:09
-vp- Дата: Понедельник, 21.09.2020, 14:29 | Сообщение № 2
Группа: Пользователи
Ранг: Участник
Сообщений: 55
Репутация: 10 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте,

для января:
Код
=ОКРУГЛВНИЗ(СУММ($C$3:C3)/15000;0)

для всех следующих:
Код
=ОКРУГЛВНИЗ(СУММ($C$3:C4)/15000;0)-СУММ($H$3:H3)=ОКРУГЛВНИЗ(СУММ($C$3:C4)/15000;0)-СУММ($H$3:H3)
К сообщению приложен файл: 1454936.xlsx(10.9 Kb)
 
Ответить
СообщениеЗдравствуйте,

для января:
Код
=ОКРУГЛВНИЗ(СУММ($C$3:C3)/15000;0)

для всех следующих:
Код
=ОКРУГЛВНИЗ(СУММ($C$3:C4)/15000;0)-СУММ($H$3:H3)=ОКРУГЛВНИЗ(СУММ($C$3:C4)/15000;0)-СУММ($H$3:H3)

Автор - -vp-
Дата добавления - 21.09.2020 в 14:29
прохожий2019 Дата: Понедельник, 21.09.2020, 14:33 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 364
Репутация: 61 ±
Замечаний: 0% ±

365 Beta Channel
Код
=ЕСЛИ((ЦЕЛОЕ(СУММ($C$2:C2)/15000)=ЦЕЛОЕ(СУММ($C$2:C3)/15000))*ЦЕЛОЕ(СУММ($C$2:C3)/15000);"";"нужен ТО")
К сообщению приложен файл: 9059581.xls(32.0 Kb)
 
Ответить
Сообщение
Код
=ЕСЛИ((ЦЕЛОЕ(СУММ($C$2:C2)/15000)=ЦЕЛОЕ(СУММ($C$2:C3)/15000))*ЦЕЛОЕ(СУММ($C$2:C3)/15000);"";"нужен ТО")

Автор - прохожий2019
Дата добавления - 21.09.2020 в 14:33
Iron_heart Дата: Понедельник, 21.09.2020, 14:33 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Преогромнейше благодарю!!!


Сообщение отредактировал Iron_heart - Понедельник, 21.09.2020, 14:33
 
Ответить
СообщениеПреогромнейше благодарю!!!

Автор - Iron_heart
Дата добавления - 21.09.2020 в 14:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет необходимости прохождения ТО каждые 15 000 км (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!