Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Приход-Расход-Остаток - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Приход-Расход-Остаток (Формулы/Formulas)
Приход-Расход-Остаток
Chetvertkoff Дата: Понедельник, 12.10.2020, 11:16 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 97
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Всем привет. Нужна помощь, вроди как все придумал все работает но эти данные не дают покоя. Как их убрать? Во вложении я думаю все понятно
К сообщению приложен файл: 6794245.xlsx(20.1 Kb)
 
Ответить
СообщениеВсем привет. Нужна помощь, вроди как все придумал все работает но эти данные не дают покоя. Как их убрать? Во вложении я думаю все понятно

Автор - Chetvertkoff
Дата добавления - 12.10.2020 в 11:16
-vp- Дата: Понедельник, 12.10.2020, 11:57 | Сообщение № 2
Группа: Пользователи
Ранг: Участник
Сообщений: 54
Репутация: 10 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте.
Код
=ЕСЛИ(СУММ($B7:$I7)>0;L6+B7-F7;"")
 
Ответить
СообщениеЗдравствуйте.
Код
=ЕСЛИ(СУММ($B7:$I7)>0;L6+B7-F7;"")

Автор - -vp-
Дата добавления - 12.10.2020 в 11:57
Chetvertkoff Дата: Понедельник, 12.10.2020, 12:15 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 97
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
гениально и просто!!! Спасибо. Если не трудно можно объяснить что делает функция СУММ именно на этом примере? Немного не понимаю, она же не суммирует? Точнее сама функция в роде, как работает для суммирования но тут немогу понять какую роль она выполняет?
 
Ответить
Сообщениегениально и просто!!! Спасибо. Если не трудно можно объяснить что делает функция СУММ именно на этом примере? Немного не понимаю, она же не суммирует? Точнее сама функция в роде, как работает для суммирования но тут немогу понять какую роль она выполняет?

Автор - Chetvertkoff
Дата добавления - 12.10.2020 в 12:15
-vp- Дата: Понедельник, 12.10.2020, 15:16 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 54
Репутация: 10 ±
Замечаний: 0% ±

Excel 2019
Через СУММ узнавали, были ли поставки и/или расходы. И не важно, что с точки зрения учетчика, результат этой функции абсурден. Она на общий результат прямо не влияет, так как используется с сервисной целью.

Ее можно (и, наверное, нужно) заменить на СЧЁТЗ($B7:$I7) и формула станет:
Код
=ЕСЛИ(СЧЁТЗ($B7:$I7)>0;L6+B7-F7;"")


Сообщение отредактировал -vp- - Понедельник, 12.10.2020, 16:02
 
Ответить
СообщениеЧерез СУММ узнавали, были ли поставки и/или расходы. И не важно, что с точки зрения учетчика, результат этой функции абсурден. Она на общий результат прямо не влияет, так как используется с сервисной целью.

Ее можно (и, наверное, нужно) заменить на СЧЁТЗ($B7:$I7) и формула станет:
Код
=ЕСЛИ(СЧЁТЗ($B7:$I7)>0;L6+B7-F7;"")

Автор - -vp-
Дата добавления - 12.10.2020 в 15:16
Chetvertkoff Дата: Вторник, 13.10.2020, 08:32 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 97
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Кстати вчера переделывая на эту формулу заметил, указывая дату на которую мне нужно смотреть остатки, если там пусто (то что я как раз просил), то пишет #н/д а если оставить как у меня было ( что он писал не зависимо от даты везде последние данные) то как раз это то мне и нужно было)))))) Но в целом спасибо, еще одну формулу изучил)
 
Ответить
СообщениеКстати вчера переделывая на эту формулу заметил, указывая дату на которую мне нужно смотреть остатки, если там пусто (то что я как раз просил), то пишет #н/д а если оставить как у меня было ( что он писал не зависимо от даты везде последние данные) то как раз это то мне и нужно было)))))) Но в целом спасибо, еще одну формулу изучил)

Автор - Chetvertkoff
Дата добавления - 13.10.2020 в 08:32
Nic70y Дата: Вторник, 13.10.2020, 08:38 | Сообщение № 6
Группа: Друзья
Ранг: Экселист
Сообщений: 6509
Репутация: 1431 ±
Замечаний: 0% ±

ru13;10;03
Кстати
Кстати написал формулу, но потом увидел:
гениально и просто
и не стал постить.
Код
=ЕСЛИ($A7;(СЧЁТ($B7:$I7)>0)*B7+L6-F7;"")
К сообщению приложен файл: 6614983.xlsx(19.2 Kb)


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Кстати
Кстати написал формулу, но потом увидел:
гениально и просто
и не стал постить.
Код
=ЕСЛИ($A7;(СЧЁТ($B7:$I7)>0)*B7+L6-F7;"")

Автор - Nic70y
Дата добавления - 13.10.2020 в 08:38
Nic70y Дата: Среда, 14.10.2020, 09:10 | Сообщение № 7
Группа: Друзья
Ранг: Экселист
Сообщений: 6509
Репутация: 1431 ±
Замечаний: 0% ±

ru13;10;03
и не стал постить.
и правильно сделал :)
Код
=ЕСЛИ($A7;B7+L6-F7;"")


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
и не стал постить.
и правильно сделал :)
Код
=ЕСЛИ($A7;B7+L6-F7;"")

Автор - Nic70y
Дата добавления - 14.10.2020 в 09:10
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Приход-Расход-Остаток (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!