Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Excel 2003 ввод значений дат, таблица в таблице - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Excel 2003 ввод значений дат, таблица в таблице (Формулы/Formulas)
Excel 2003 ввод значений дат, таблица в таблице
Gold_Barsik Дата: Понедельник, 21.12.2020, 03:18 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 421
Репутация: 6 ±
Замечаний: 0% ±

2003
Доброго времени суток!
Окажите помощь. Нужно сделать что бы, при вводе значения за период в столбце F и H вводились значения указанного периода.
Типа, за период 3 суток, даты: 19.12.2020 20.12.2020 21.12.2020
Размер периода неограничен, отображать в диапазоне 14 сток. Ну типа таблица в таблице.
К сообщению приложен файл: 5080005.xls(16.5 Kb)


Сообщение отредактировал Gold_Barsik - Понедельник, 21.12.2020, 03:47
 
Ответить
СообщениеДоброго времени суток!
Окажите помощь. Нужно сделать что бы, при вводе значения за период в столбце F и H вводились значения указанного периода.
Типа, за период 3 суток, даты: 19.12.2020 20.12.2020 21.12.2020
Размер периода неограничен, отображать в диапазоне 14 сток. Ну типа таблица в таблице.

Автор - Gold_Barsik
Дата добавления - 21.12.2020 в 03:18
Nic70y Дата: Понедельник, 21.12.2020, 08:18 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6751
Репутация: 1543 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(СТРОКА(F1)>H$6;"";F$7+СТРОКА(F1)-1)
так надо?


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(СТРОКА(F1)>H$6;"";F$7+СТРОКА(F1)-1)
так надо?

Автор - Nic70y
Дата добавления - 21.12.2020 в 08:18
Gold_Barsik Дата: Понедельник, 21.12.2020, 21:03 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 421
Репутация: 6 ±
Замечаний: 0% ±

2003
Nic70y, Большое СПАСИБО!
Я понял так что, Энту формулу нужно вставить в первую ячейку таблицы и протягивать до необходимого количества строчек?
Я как её прицепить к чему-то (куда-то) что бы строчки заполнялись сами на нужное количество строк? Но если количество строк превысит 14, то что бы появлялся ползунок (движок прокрутки).
И ещё пара вопросов, F1 - это обязательно с неё начинается отсчёт?
И, при вводе 1, вычисляет как #ЗНАЧ. ?. Может нужно что-то исправить для отображения диапазона дат?
Заранее извиняюсь, если вопрос поставил коряво.
К сообщению приложен файл: 7599975.xls(26.5 Kb)


Сообщение отредактировал Gold_Barsik - Понедельник, 21.12.2020, 23:50
 
Ответить
СообщениеNic70y, Большое СПАСИБО!
Я понял так что, Энту формулу нужно вставить в первую ячейку таблицы и протягивать до необходимого количества строчек?
Я как её прицепить к чему-то (куда-то) что бы строчки заполнялись сами на нужное количество строк? Но если количество строк превысит 14, то что бы появлялся ползунок (движок прокрутки).
И ещё пара вопросов, F1 - это обязательно с неё начинается отсчёт?
И, при вводе 1, вычисляет как #ЗНАЧ. ?. Может нужно что-то исправить для отображения диапазона дат?
Заранее извиняюсь, если вопрос поставил коряво.

Автор - Gold_Barsik
Дата добавления - 21.12.2020 в 21:03
Nic70y Дата: Вторник, 22.12.2020, 09:03 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 6751
Репутация: 1543 ±
Замечаний: 0% ±

Excel 2010
до необходимого количества строчек?
Вы же протянули дальше и все работает
F1 - это обязательно
можно A1 или
Код
СТРОКА(1:1)
но лучше с буквой, да, е 1 начинается отчет
#ЗНАЧ
ну это ошибка в F39, я нее не смотрел, надо так
Код
=ЕСЛИ(H38<>"";(H39+1-H38);"")

ползунок
не представляю как это сделать формулами...


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
до необходимого количества строчек?
Вы же протянули дальше и все работает
F1 - это обязательно
можно A1 или
Код
СТРОКА(1:1)
но лучше с буквой, да, е 1 начинается отчет
#ЗНАЧ
ну это ошибка в F39, я нее не смотрел, надо так
Код
=ЕСЛИ(H38<>"";(H39+1-H38);"")

ползунок
не представляю как это сделать формулами...

Автор - Nic70y
Дата добавления - 22.12.2020 в 09:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Excel 2003 ввод значений дат, таблица в таблице (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!