Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Пустые ячейки для построения графика - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Пустые ячейки для построения графика (Формулы/Formulas)
Пустые ячейки для построения графика
dovos Дата: Среда, 03.02.2021, 12:27 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день.
Подскажите, как правильно сделать.
Есть таблица, в которую на основании формул ЕСЛИ, ЕСЛИОШИБКА и СЧЕТЕСЛИМН подтягиваются данные из других мест. Часть ячеек в таком случае возвращает "" или 0 (т.е. пустую ячейку, в которой не отображается значение)
Если строить график, например, прогнозную линию тренда до конца месяца, то на графике такая ячейка воспринимается как 0.
Как сделать так, чтобы для графика ячейка с формулой - воспринималась пустой? и если надо, на графике был бы разрыв в таком месте.
К сообщению приложен файл: 0702070.xlsx(15.0 Kb)
 
Ответить
СообщениеДобрый день.
Подскажите, как правильно сделать.
Есть таблица, в которую на основании формул ЕСЛИ, ЕСЛИОШИБКА и СЧЕТЕСЛИМН подтягиваются данные из других мест. Часть ячеек в таком случае возвращает "" или 0 (т.е. пустую ячейку, в которой не отображается значение)
Если строить график, например, прогнозную линию тренда до конца месяца, то на графике такая ячейка воспринимается как 0.
Как сделать так, чтобы для графика ячейка с формулой - воспринималась пустой? и если надо, на графике был бы разрыв в таком месте.

Автор - dovos
Дата добавления - 03.02.2021 в 12:27
Saff Дата: Среда, 03.02.2021, 13:07 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 44
Репутация: 2 ±
Замечаний: 20% ±

Добрый день! через доп. столбцы только вроде.
К сообщению приложен файл: 1608256.xlsx(16.9 Kb)
 
Ответить
СообщениеДобрый день! через доп. столбцы только вроде.

Автор - Saff
Дата добавления - 03.02.2021 в 13:07
dovos Дата: Среда, 03.02.2021, 14:38 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
через доп. столбцы только вроде.

Спасибо за идею. Доп. столбцы не понадобились.
Воткнул эту формулу в общую и всё нормально начало рисоваться на графике
Код
=ЕСЛИ('P:P=Тренды!A6;СЧЁТЕСЛИМН('ХХХХХХ)+C5;НД())

Код
=ЕСЛИ('!P:P=Трeнды!A6;НД();СЧЁТЕСЛИМН('ХХХХ)/(ДЕНЬ($A$1)-1)*ДЕНЬ($A6))


Сообщение отредактировал Serge_007 - Среда, 03.02.2021, 14:47
 
Ответить
Сообщение
через доп. столбцы только вроде.

Спасибо за идею. Доп. столбцы не понадобились.
Воткнул эту формулу в общую и всё нормально начало рисоваться на графике
Код
=ЕСЛИ('P:P=Тренды!A6;СЧЁТЕСЛИМН('ХХХХХХ)+C5;НД())

Код
=ЕСЛИ('!P:P=Трeнды!A6;НД();СЧЁТЕСЛИМН('ХХХХ)/(ДЕНЬ($A$1)-1)*ДЕНЬ($A6))

Автор - dovos
Дата добавления - 03.02.2021 в 14:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Пустые ячейки для построения графика (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!