Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выделить слова из "" ковычек, взвратить из диопазона - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выделить слова из "" ковычек, взвратить из диопазона (Формулы/Formulas)
Выделить слова из "" ковычек, взвратить из диопазона
Gromozeka4782 Дата: Пятница, 26.02.2021, 09:12 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте,
Встала задача при которой ВПР не справляется, или ее нужно дополнить.
Есть таблица в Листе 2, в котором список товаров и сертификатов к ним,
Есть таблица в Листе 1, с полным названием товаров, в Лист 1 необходимо (ячейка М) проставить формулу чтобы она иска из Ячейки В то что в ковычках и возвращала данны найденные в Листе 2.
Помогите пожалуйста с задачкой.

П.С.
Зеленым цветом выделил ячейки в которых значения идентичные, и ВПР отрабатывает.
К сообщению приложен файл: 111______54__15.xls(80.5 Kb)
 
Ответить
СообщениеЗдравствуйте,
Встала задача при которой ВПР не справляется, или ее нужно дополнить.
Есть таблица в Листе 2, в котором список товаров и сертификатов к ним,
Есть таблица в Листе 1, с полным названием товаров, в Лист 1 необходимо (ячейка М) проставить формулу чтобы она иска из Ячейки В то что в ковычках и возвращала данны найденные в Листе 2.
Помогите пожалуйста с задачкой.

П.С.
Зеленым цветом выделил ячейки в которых значения идентичные, и ВПР отрабатывает.

Автор - Gromozeka4782
Дата добавления - 26.02.2021 в 09:12
Serge_007 Дата: Пятница, 26.02.2021, 09:39 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13873
Репутация: 2315 ±
Замечаний: ±

Excel 2010
Здравствуйте

На Лист3 кавычек быть не должно:
Код
=ВПР(ПСТР(B2;ПОИСК("""";B2)+1;НАЙТИ("""";B2;ПОИСК("""";B2)+1)-ПОИСК("""";B2)-1);Лист3!B$2:O$68;11;)
К сообщению приложен файл: 20210226_Gromoz.xls(101.0 Kb)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

На Лист3 кавычек быть не должно:
Код
=ВПР(ПСТР(B2;ПОИСК("""";B2)+1;НАЙТИ("""";B2;ПОИСК("""";B2)+1)-ПОИСК("""";B2)-1);Лист3!B$2:O$68;11;)

Автор - Serge_007
Дата добавления - 26.02.2021 в 09:39
Gromozeka4782 Дата: Пятница, 26.02.2021, 09:54 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Serge_007,
Спасибо! Все работает, буду разбираться в формулах, чтобы понять что к чему.
 
Ответить
СообщениеSerge_007,
Спасибо! Все работает, буду разбираться в формулах, чтобы понять что к чему.

Автор - Gromozeka4782
Дата добавления - 26.02.2021 в 09:54
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выделить слова из "" ковычек, взвратить из диопазона (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!