Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Исправление ошибки "ЗНАЧ#" при использовании связей файлов - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Исправление ошибки "ЗНАЧ#" при использовании связей файлов (Формулы/Formulas)
Исправление ошибки "ЗНАЧ#" при использовании связей файлов
kozakvolodya Дата: Понедельник, 08.03.2021, 16:59 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Друзья, нужна ваша помощь!)

Есть два отдельных файла: один - с данными ("2020_1"), второй - с сводной таблицей ("2020 свод»). Когда открыты оба файла, все работает хорошо. Но, когда файл с данными закрыт - сводная таблица во втором файле не работает, выдает ошибки ЗНАЧ#

Очень прошу, помогите пожалуйста решить данную проблему! Заранее спасибо!)

Файлы добавляю во вложении
К сообщению приложен файл: 2020_.xlsx(44.0 Kb) · 2020_1.xlsx(56.8 Kb)
 
Ответить
СообщениеДрузья, нужна ваша помощь!)

Есть два отдельных файла: один - с данными ("2020_1"), второй - с сводной таблицей ("2020 свод»). Когда открыты оба файла, все работает хорошо. Но, когда файл с данными закрыт - сводная таблица во втором файле не работает, выдает ошибки ЗНАЧ#

Очень прошу, помогите пожалуйста решить данную проблему! Заранее спасибо!)

Файлы добавляю во вложении

Автор - kozakvolodya
Дата добавления - 08.03.2021 в 16:59
bmv98rus Дата: Понедельник, 08.03.2021, 20:27 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3444
Репутация: 602 ±
Замечаний: 0% ±

Excel 2013/2016


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
Сообщениекросс

Автор - bmv98rus
Дата добавления - 08.03.2021 в 20:27
Pelena Дата: Вторник, 09.03.2021, 08:36 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 17442
Репутация: 3876 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
kozakvolodya, посмотрите такой вариант
[vba]
Код
=СУММПРОИЗВ('2020_1.xlsx'!Таблица1[Різн.]*('2020_1.xlsx'!Таблица1[Дата]>=ДАТА($C13;E$11;1))*('2020_1.xlsx'!Таблица1[Дата]<=ДАТА($C13;E$11+1;1))-1)
[/vba]
Если будет ругаться на обновление связей, нажмите Обновить и выберите соответствующий файл-источник
К сообщению приложен файл: 8786681.xlsx(14.4 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениеkozakvolodya, посмотрите такой вариант
[vba]
Код
=СУММПРОИЗВ('2020_1.xlsx'!Таблица1[Різн.]*('2020_1.xlsx'!Таблица1[Дата]>=ДАТА($C13;E$11;1))*('2020_1.xlsx'!Таблица1[Дата]<=ДАТА($C13;E$11+1;1))-1)
[/vba]
Если будет ругаться на обновление связей, нажмите Обновить и выберите соответствующий файл-источник

Автор - Pelena
Дата добавления - 09.03.2021 в 08:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Исправление ошибки "ЗНАЧ#" при использовании связей файлов (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!