Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Увеличение численного значения строки на 1 - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Увеличение численного значения строки на 1 (Формулы/Formulas)
Увеличение численного значения строки на 1
niknasyrov02 Дата: Пятница, 23.04.2021, 09:30 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Как можно с помощью формулы увеличить значение строки ячейки на значение отдельно стоящей ячейки
 
Ответить
СообщениеКак можно с помощью формулы увеличить значение строки ячейки на значение отдельно стоящей ячейки

Автор - niknasyrov02
Дата добавления - 23.04.2021 в 09:30
китин Дата: Пятница, 23.04.2021, 09:33 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6489
Репутация: 991 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=ДВССЫЛ

точнее при наличии файла примера


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Код
=ДВССЫЛ

точнее при наличии файла примера

Автор - китин
Дата добавления - 23.04.2021 в 09:33
niknasyrov02 Дата: Пятница, 23.04.2021, 09:55 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

китин, файл большего размера чем разрешено на сайте
 
Ответить
Сообщениекитин, файл большего размера чем разрешено на сайте

Автор - niknasyrov02
Дата добавления - 23.04.2021 в 09:55
Nic70y Дата: Пятница, 23.04.2021, 10:05 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 6928
Репутация: 1598 ±
Замечаний: 0% ±

Excel 2010
строки ячейки
что это?
если в ячейке есть значение, то его же, в той же ячейке, с помощью формулы увеличить нельзя.
файл большего размера
а зачем нам "весь" файл, составьте пример


ЮMoney(Яндекс Деньги) 41001841029809

Сообщение отредактировал Nic70y - Пятница, 23.04.2021, 10:06
 
Ответить
Сообщение
строки ячейки
что это?
если в ячейке есть значение, то его же, в той же ячейке, с помощью формулы увеличить нельзя.
файл большего размера
а зачем нам "весь" файл, составьте пример

Автор - Nic70y
Дата добавления - 23.04.2021 в 10:05
niknasyrov02 Дата: Пятница, 23.04.2021, 10:15 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Nic70y, Когда в E1
ячейке меняешь число например на 4 то в ячейках D1 должна меняться формула вместо ' FERT'!A3 должно быть ' FERT'!A4
К сообщению приложен файл: Daily_Blockages.xlsx(334.9 Kb)


Сообщение отредактировал niknasyrov02 - Пятница, 23.04.2021, 10:19
 
Ответить
СообщениеNic70y, Когда в E1
ячейке меняешь число например на 4 то в ячейках D1 должна меняться формула вместо ' FERT'!A3 должно быть ' FERT'!A4

Автор - niknasyrov02
Дата добавления - 23.04.2021 в 10:15
китин Дата: Пятница, 23.04.2021, 10:53 | Сообщение № 6
Группа: Модераторы
Ранг: Экселист
Сообщений: 6489
Репутация: 991 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
= ЕСЛИ( E1=3;ТЕКСТ(ДВССЫЛ("' FERT'!A"&$E$1);"""ДАТА ИНЦИДЕНТА: ""ДД.ММ.ГГГГ");ТЕКСТ(ДВССЫЛ("' FERT'!A"&$E$1-3);"""ДАТА ИНЦИДЕНТА: ""ДД.ММ.ГГГГ" ))


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Код
= ЕСЛИ( E1=3;ТЕКСТ(ДВССЫЛ("' FERT'!A"&$E$1);"""ДАТА ИНЦИДЕНТА: ""ДД.ММ.ГГГГ");ТЕКСТ(ДВССЫЛ("' FERT'!A"&$E$1-3);"""ДАТА ИНЦИДЕНТА: ""ДД.ММ.ГГГГ" ))

Автор - китин
Дата добавления - 23.04.2021 в 10:53
niknasyrov02 Дата: Пятница, 23.04.2021, 11:28 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

китин, спасибо больше
 
Ответить
Сообщениекитин, спасибо больше

Автор - niknasyrov02
Дата добавления - 23.04.2021 в 11:28
Nic70y Дата: Пятница, 23.04.2021, 11:53 | Сообщение № 8
Группа: Друзья
Ранг: Экселист
Сообщений: 6928
Репутация: 1598 ±
Замечаний: 0% ±

Excel 2010
Код
=ТЕКСТ(ИНДЕКС(' FERT'!A:A;E1);"""ДАТА ИНЦИДЕНТА: ""ДД.ММ.ГГГГ")


ЮMoney(Яндекс Деньги) 41001841029809

Сообщение отредактировал Nic70y - Пятница, 23.04.2021, 11:53
 
Ответить
Сообщение
Код
=ТЕКСТ(ИНДЕКС(' FERT'!A:A;E1);"""ДАТА ИНЦИДЕНТА: ""ДД.ММ.ГГГГ")

Автор - Nic70y
Дата добавления - 23.04.2021 в 11:53
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Увеличение численного значения строки на 1 (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!