Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выводить значения по каждому филиалу на требуемую дату - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выводить значения по каждому филиалу на требуемую дату (Формулы/Formulas)
Выводить значения по каждому филиалу на требуемую дату
проздник Дата: Среда, 04.08.2021, 17:11 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Доброго времени суток!
Есть таблица с данными и таблица куда эти данные формируются в сводном виде.
Данные на втором листе, свод на первом .
какую формулу применить, чтобы значение по каждому филиалу тянулось на дату, указанную сверху?
Спасибо!!!
К сообщению приложен файл: 9838629.xlsx(26.3 Kb)
 
Ответить
СообщениеДоброго времени суток!
Есть таблица с данными и таблица куда эти данные формируются в сводном виде.
Данные на втором листе, свод на первом .
какую формулу применить, чтобы значение по каждому филиалу тянулось на дату, указанную сверху?
Спасибо!!!

Автор - проздник
Дата добавления - 04.08.2021 в 17:11
bigor Дата: Среда, 04.08.2021, 17:52 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 492
Репутация: 94 ±
Замечаний: 0% ±

нет
Доброго
Если привести в соответствие данные в обеих таблицах то попробуйте так
Код
=IFERROR(INDEX(данные.$C$6:$J$18;MATCH($A3;данные.$B$6:$B$18;0);MATCH(B$1&B$2;данные.$C$4:$J$4&данные.$C$5:$J$5;0));0)
К сообщению приложен файл: 9838629_1.xlsx(20.4 Kb)
 
Ответить
СообщениеДоброго
Если привести в соответствие данные в обеих таблицах то попробуйте так
Код
=IFERROR(INDEX(данные.$C$6:$J$18;MATCH($A3;данные.$B$6:$B$18;0);MATCH(B$1&B$2;данные.$C$4:$J$4&данные.$C$5:$J$5;0));0)

Автор - bigor
Дата добавления - 04.08.2021 в 17:52
Serge_007 Дата: Среда, 04.08.2021, 17:58 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 14486
Репутация: 2390 ±
Замечаний: ±

Excel 2010
Здравствуйте

Формула массива:
Код
=ВПР($A3;данные!$B$1:$J$100;ПОИСКПОЗ(ЛЕВБ($B$1;6)&ПСТР($B$1;9;2);ЛЕВБ(данные!$B$4:$J$4;8);)+СТОЛБЕЦ()-2;)
К сообщению приложен файл: 20210804_.xls(238.5 Kb)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Формула массива:
Код
=ВПР($A3;данные!$B$1:$J$100;ПОИСКПОЗ(ЛЕВБ($B$1;6)&ПСТР($B$1;9;2);ЛЕВБ(данные!$B$4:$J$4;8);)+СТОЛБЕЦ()-2;)

Автор - Serge_007
Дата добавления - 04.08.2021 в 17:58
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выводить значения по каждому филиалу на требуемую дату (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!