Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Построение поверхности из трех функций со сложными условиями - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Построение поверхности из трех функций со сложными условиями (Формулы/Formulas)
Построение поверхности из трех функций со сложными условиями
marinelsemenyuk Дата: Пятница, 24.09.2021, 10:56 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте.
Задание состоит в том, чтобы отрисовать поверхность, формула которой состоит из трех функций со сложными ограничениями по интервалу. После проверки преподаватель указал на ошибку во втором "если".



Первоначальная формула:
Код
=ЕСЛИ(ABS($A10+D$8)<0,5;2*$A10^2-EXP(D$8);ЕСЛИ(0,5<=ABS($A10+D$8)<1;$A10*EXP(2*$A10)-D$8;2*EXP($A10)-D$8*EXP(D$8)))

Измененная формула:
Код
=ЕСЛИ(ABS($A10+D$8)<0,5;2*$A10^2-EXP(D$8);ЕСЛИ(ABS($A10+D$8)<1;$A10*EXP(2*$A10)-D$8;2*EXP($A10)-D$8*EXP(D$8)))
.

Не понимаю, как прописать третье ограничение по модулю и нужно ли оно в принципе. Судя по заданному интервалу, оно вообще не должно выполниться.
К сообщению приложен файл: 4278383.png(290.8 Kb) · 8200238.xlsx(42.3 Kb)


Сообщение отредактировал marinelsemenyuk - Пятница, 24.09.2021, 11:16
 
Ответить
СообщениеЗдравствуйте.
Задание состоит в том, чтобы отрисовать поверхность, формула которой состоит из трех функций со сложными ограничениями по интервалу. После проверки преподаватель указал на ошибку во втором "если".



Первоначальная формула:
Код
=ЕСЛИ(ABS($A10+D$8)<0,5;2*$A10^2-EXP(D$8);ЕСЛИ(0,5<=ABS($A10+D$8)<1;$A10*EXP(2*$A10)-D$8;2*EXP($A10)-D$8*EXP(D$8)))

Измененная формула:
Код
=ЕСЛИ(ABS($A10+D$8)<0,5;2*$A10^2-EXP(D$8);ЕСЛИ(ABS($A10+D$8)<1;$A10*EXP(2*$A10)-D$8;2*EXP($A10)-D$8*EXP(D$8)))
.

Не понимаю, как прописать третье ограничение по модулю и нужно ли оно в принципе. Судя по заданному интервалу, оно вообще не должно выполниться.

Автор - marinelsemenyuk
Дата добавления - 24.09.2021 в 10:56
китин Дата: Пятница, 24.09.2021, 11:11 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6547
Репутация: 997 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
marinelsemenyuk, - Прочитайте Правила форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеmarinelsemenyuk, - Прочитайте Правила форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)

Автор - китин
Дата добавления - 24.09.2021 в 11:11
Pelena Дата: Пятница, 24.09.2021, 14:22 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 17943
Репутация: 3997 ±
Замечаний: ±

Excel 2016 & Mac Excel
Цитата marinelsemenyuk, 24.09.2021 в 10:56, в сообщении № 1 ()
третье ограничение по модулю
наверняка там опечатка, не х=у, а х+у должно быть, тогда третье условие может выполниться, например при х=1 и у=1
Вторая формула правильная


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Цитата marinelsemenyuk, 24.09.2021 в 10:56, в сообщении № 1 ()
третье ограничение по модулю
наверняка там опечатка, не х=у, а х+у должно быть, тогда третье условие может выполниться, например при х=1 и у=1
Вторая формула правильная

Автор - Pelena
Дата добавления - 24.09.2021 в 14:22
bmv98rus Дата: Пятница, 24.09.2021, 15:23 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3667
Репутация: 650 ±
Замечаний: 0% ±

Excel 2013/2016


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
Сообщениекрос

Автор - bmv98rus
Дата добавления - 24.09.2021 в 15:23
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Построение поверхности из трех функций со сложными условиями (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!