Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Конкурс с несколькими условиями - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Конкурс с несколькими условиями (Формулы/Formulas)
Конкурс с несколькими условиями
john600029 Дата: Понедельник, 17.01.2022, 10:02 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Добрый день!
Новичок на форуме. опыта в excel мало.
Есть задание выявить победителя по нескольким критериям, а также с сортировкой по наивысшим показателям.
С помощью фильтров смог добиться, выявить победителей и расставить на места. Как сделать с формулой?
Условия критерий фильтровал по заявкам выполненый > 130:
Критерии для победителей:
Вып.: >130 Продажи <=10 Оценка <=12 Третье место
Вып.: >130 Продажи >=5 но <=15 Оценка >=5 но <20 Второе Место
Вып.: >130 Продажи >12 Оценка >=10 Первое место
Если нет проигравший

Исползывал формулу:
Код
=ЕСЛИОШИБКА(ЕСЛИМН(И(B3>130;D3<=10;F3<12);$BF$2;И(B3>130;И(D3>=5;D3<=15);И(F3>=5;F3<20));$BF$3;И(B3>130;D3>=12;F3>=10);$BF$4);"ПРОИГРАВШИЙ")

то работает формула, то нет.
Помогите пожалуйста.

С уважением, Евгений
К сообщению приложен файл: 1366577.xlsx(52.0 Kb)


Сообщение отредактировал john600029 - Понедельник, 17.01.2022, 14:54
 
Ответить
СообщениеДобрый день!
Новичок на форуме. опыта в excel мало.
Есть задание выявить победителя по нескольким критериям, а также с сортировкой по наивысшим показателям.
С помощью фильтров смог добиться, выявить победителей и расставить на места. Как сделать с формулой?
Условия критерий фильтровал по заявкам выполненый > 130:
Критерии для победителей:
Вып.: >130 Продажи <=10 Оценка <=12 Третье место
Вып.: >130 Продажи >=5 но <=15 Оценка >=5 но <20 Второе Место
Вып.: >130 Продажи >12 Оценка >=10 Первое место
Если нет проигравший

Исползывал формулу:
Код
=ЕСЛИОШИБКА(ЕСЛИМН(И(B3>130;D3<=10;F3<12);$BF$2;И(B3>130;И(D3>=5;D3<=15);И(F3>=5;F3<20));$BF$3;И(B3>130;D3>=12;F3>=10);$BF$4);"ПРОИГРАВШИЙ")

то работает формула, то нет.
Помогите пожалуйста.

С уважением, Евгений

Автор - john600029
Дата добавления - 17.01.2022 в 10:02
китин Дата: Понедельник, 17.01.2022, 11:56 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6895
Репутация: 1056 ±
Замечаний: 0% ±

Excel 2007;2010;2016
john600029, - Прочитайте Правила форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)


Не судите очень строго:я пытаюсь научиться
ЯД 41001877306852
 
Ответить
Сообщениеjohn600029, - Прочитайте Правила форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)

Автор - китин
Дата добавления - 17.01.2022 в 11:56
DrMini Дата: Понедельник, 17.01.2022, 15:28 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 835
Репутация: 47 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
то работает формула, то нет

Да вроде работает:
Код
=ЕСЛИОШИБКА(ЕСЛИМН(И(B3>130;D3<=10;F3<12);$BE$2;И(B3>130;5<=D3;D3<=15;5<=F3;F3<20);$BE$3;И(B3>130;D3>=12;F3>=10);$BE$4);"ПРОИГРАВШИЙ")
К сообщению приложен файл: 7218620-3.xlsx(82.6 Kb)


Сообщение отредактировал DrMini - Понедельник, 17.01.2022, 18:38
 
Ответить
Сообщение
то работает формула, то нет

Да вроде работает:
Код
=ЕСЛИОШИБКА(ЕСЛИМН(И(B3>130;D3<=10;F3<12);$BE$2;И(B3>130;5<=D3;D3<=15;5<=F3;F3<20);$BE$3;И(B3>130;D3>=12;F3>=10);$BE$4);"ПРОИГРАВШИЙ")

Автор - DrMini
Дата добавления - 17.01.2022 в 15:28
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Конкурс с несколькими условиями (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!