Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/заполнение таблицы значениями из другой таблицы по условию - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » заполнение таблицы значениями из другой таблицы по условию (Формулы/Formulas)
заполнение таблицы значениями из другой таблицы по условию
maximus130879 Дата: Пятница, 25.03.2022, 18:24 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

как внести в дополнительные таблицы ФИО и отдел из общей таблицы по дате. Файл прикрепил
К сообщению приложен файл: 1073650.xlsx(20.5 Kb)
 
Ответить
Сообщениекак внести в дополнительные таблицы ФИО и отдел из общей таблицы по дате. Файл прикрепил

Автор - maximus130879
Дата добавления - 25.03.2022 в 18:24
Nic70y Дата: Суббота, 26.03.2022, 08:11 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7520
Репутация: 1778 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(ЕСЛИОШИБКА(ИНДЕКС(ИНДЕКС($D$3:$E$13;;ОСТАТ(ОКРУГЛ(СТОЛБЕЦ(A1)/2;)-1;2)+1);ПОИСКПОЗ(ГПР(9E+307;$G$1:G$1;1);ИНДЕКС($D$3:$E$13;;ОСТАТ(ОКРУГЛ(СТОЛБЕЦ(A1)/2;)-1;2)+1);)+СТРОКА(A1)-1)=ГПР(9E+307;$G$1:G$1;1););ИНДЕКС(ИНДЕКС($B$3:$C$13;;ОСТАТ(СТОЛБЕЦ(A1);2)+1);ПОИСКПОЗ(ГПР(9E+307;$G$1:G$1;1);ИНДЕКС($D$3:$E$13;;ОСТАТ(ОКРУГЛ(СТОЛБЕЦ(A1)/2;)-1;2)+1);)+СТРОКА(A1)-1);"")
К сообщению приложен файл: 3047940.xlsx(24.1 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(ЕСЛИОШИБКА(ИНДЕКС(ИНДЕКС($D$3:$E$13;;ОСТАТ(ОКРУГЛ(СТОЛБЕЦ(A1)/2;)-1;2)+1);ПОИСКПОЗ(ГПР(9E+307;$G$1:G$1;1);ИНДЕКС($D$3:$E$13;;ОСТАТ(ОКРУГЛ(СТОЛБЕЦ(A1)/2;)-1;2)+1);)+СТРОКА(A1)-1)=ГПР(9E+307;$G$1:G$1;1););ИНДЕКС(ИНДЕКС($B$3:$C$13;;ОСТАТ(СТОЛБЕЦ(A1);2)+1);ПОИСКПОЗ(ГПР(9E+307;$G$1:G$1;1);ИНДЕКС($D$3:$E$13;;ОСТАТ(ОКРУГЛ(СТОЛБЕЦ(A1)/2;)-1;2)+1);)+СТРОКА(A1)-1);"")

Автор - Nic70y
Дата добавления - 26.03.2022 в 08:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » заполнение таблицы значениями из другой таблицы по условию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!