Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Счет номенклатуры по кол-ву и месяцам - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Счет номенклатуры по кол-ву и месяцам (Формулы/Formulas)
Счет номенклатуры по кол-ву и месяцам
БЕЛКА3006 Дата: Четверг, 28.04.2022, 16:11 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Добрый день!Прошу помощи)))Я не так сильна в Экселе :'( . Есть таблица, лист "Остатки",нужно чтобы в столбцах где прописан месяц и год считалось кол-во выданного товара,по месяцам, с листа "Выдача".
В столбцах с месяцем прописана формула, но считает не по месяцам, а просто общая выдача. Помогите пожалуйста.
К сообщению приложен файл: 7390979.xlsx(17.8 Kb)
 
Ответить
СообщениеДобрый день!Прошу помощи)))Я не так сильна в Экселе :'( . Есть таблица, лист "Остатки",нужно чтобы в столбцах где прописан месяц и год считалось кол-во выданного товара,по месяцам, с листа "Выдача".
В столбцах с месяцем прописана формула, но считает не по месяцам, а просто общая выдача. Помогите пожалуйста.

Автор - БЕЛКА3006
Дата добавления - 28.04.2022 в 16:11
Serge_007 Дата: Четверг, 28.04.2022, 16:18 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 15415
Репутация: 2537 ±
Замечаний: ±

Excel 2016
Здравствуйте

В H3:
Код
=СУММПРОИЗВ(($B3='ВЫДАЧА '!$D$2:$D$22)*('ВЫДАЧА '!$A$2:$A$22=H$2)*'ВЫДАЧА '!$E$2:$E$22)
К сообщению приложен файл: 20220428_3006.xls(98.0 Kb)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

В H3:
Код
=СУММПРОИЗВ(($B3='ВЫДАЧА '!$D$2:$D$22)*('ВЫДАЧА '!$A$2:$A$22=H$2)*'ВЫДАЧА '!$E$2:$E$22)

Автор - Serge_007
Дата добавления - 28.04.2022 в 16:18
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Счет номенклатуры по кол-ву и месяцам (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!