Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/не считает проценты по формуле суммесли - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » не считает проценты по формуле суммесли (Формулы/Formulas)
не считает проценты по формуле суммесли
k24elena Дата: Среда, 11.05.2022, 13:28 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Добрый день!

Не считает % по формуле суммесли, Результат должен быть в D(5).

Формула прописана, не пойму в чем причина.
К сообщению приложен файл: 4131501.xlsx(18.4 Kb)
 
Ответить
СообщениеДобрый день!

Не считает % по формуле суммесли, Результат должен быть в D(5).

Формула прописана, не пойму в чем причина.

Автор - k24elena
Дата добавления - 11.05.2022 в 13:28
k24elena Дата: Среда, 11.05.2022, 13:33 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Уточнение, не считает Бонус(сумму в рублях), согласно % который получился за месяц
 
Ответить
СообщениеУточнение, не считает Бонус(сумму в рублях), согласно % который получился за месяц

Автор - k24elena
Дата добавления - 11.05.2022 в 13:33
Pelena Дата: Среда, 11.05.2022, 13:40 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 18394
Репутация: 4148 ±
Замечаний: ±

Excel 2016 & Mac Excel
Код
=СУММЕСЛИ($A$21:$A$25;E$15;$B$21:$B$25)

в файле более компактный вариант
Код
=ВПР(E$15;$A$21:$B$25;2)
К сообщению приложен файл: 1458409.xlsx(16.3 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
Сообщение
Код
=СУММЕСЛИ($A$21:$A$25;E$15;$B$21:$B$25)

в файле более компактный вариант
Код
=ВПР(E$15;$A$21:$B$25;2)

Автор - Pelena
Дата добавления - 11.05.2022 в 13:40
k24elena Дата: Среда, 11.05.2022, 13:47 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Pelena, Вам большое спасибо!
 
Ответить
СообщениеPelena, Вам большое спасибо!

Автор - k24elena
Дата добавления - 11.05.2022 в 13:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » не считает проценты по формуле суммесли (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!