Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчет начисления штрафа по месяцам при повторных нарушениях - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет начисления штрафа по месяцам при повторных нарушениях (Формулы/Formulas)
Расчет начисления штрафа по месяцам при повторных нарушениях
remis8423 Дата: Четверг, 12.05.2022, 09:31 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Добрый день!
Нужно подкорректировать формулу так, чтобы подсчиталась денежная сумма при повторных нарушениях.
Вот формула
Код
=ЕСЛИ(СУММ(C7:C11)>0;5;0)*C12*C13/1000


где 5 - коэффициент компенсации.
Нужно, чтобы просчитывало при повторных - 10 и 25.

Пример таблицы выкладываю.
К сообщению приложен файл: 3297918.xlsx(12.4 Kb)
 
Ответить
СообщениеДобрый день!
Нужно подкорректировать формулу так, чтобы подсчиталась денежная сумма при повторных нарушениях.
Вот формула
Код
=ЕСЛИ(СУММ(C7:C11)>0;5;0)*C12*C13/1000


где 5 - коэффициент компенсации.
Нужно, чтобы просчитывало при повторных - 10 и 25.

Пример таблицы выкладываю.

Автор - remis8423
Дата добавления - 12.05.2022 в 09:31
Nic70y Дата: Четверг, 12.05.2022, 09:58 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7526
Репутация: 1778 ±
Замечаний: 0% ±

Excel 2010
неправильно понял (del).
не понятно. по каждой строке нарушения считать или в совокупности?


ЮMoney 41001841029809

Сообщение отредактировал Nic70y - Четверг, 12.05.2022, 10:02
 
Ответить
Сообщениенеправильно понял (del).
не понятно. по каждой строке нарушения считать или в совокупности?

Автор - Nic70y
Дата добавления - 12.05.2022 в 09:58
remis8423 Дата: Четверг, 12.05.2022, 10:16 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Nic70y, в совокупности, по месяцу. Если в первый месяц было нарушение (по любому веществу), то 5. В последующем при повторных 10 и 25 (считать с начала года).


Сообщение отредактировал remis8423 - Четверг, 12.05.2022, 10:18
 
Ответить
СообщениеNic70y, в совокупности, по месяцу. Если в первый месяц было нарушение (по любому веществу), то 5. В последующем при повторных 10 и 25 (считать с начала года).

Автор - remis8423
Дата добавления - 12.05.2022 в 10:16
Nic70y Дата: Четверг, 12.05.2022, 10:21 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 7526
Репутация: 1778 ±
Замечаний: 0% ±

Excel 2010
так
Код
=(СУММ(C7:C11)>0)*ВПР(СЧЁТЕСЛИ($B15:B15;">0")+1;{0;0:1;5:2;10:3;25};2)*C12*C13/1000
наверное
К сообщению приложен файл: 14.xlsx(12.7 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениетак
Код
=(СУММ(C7:C11)>0)*ВПР(СЧЁТЕСЛИ($B15:B15;">0")+1;{0;0:1;5:2;10:3;25};2)*C12*C13/1000
наверное

Автор - Nic70y
Дата добавления - 12.05.2022 в 10:21
remis8423 Дата: Четверг, 12.05.2022, 10:25 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Nic70y, Спасибо.
 
Ответить
СообщениеNic70y, Спасибо.

Автор - remis8423
Дата добавления - 12.05.2022 в 10:25
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет начисления штрафа по месяцам при повторных нарушениях (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!