Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/поступление товара в разные дни, а расход ежедневно - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поступление товара в разные дни, а расход ежедневно (Формулы/Formulas)
поступление товара в разные дни, а расход ежедневно
stacan39 Дата: Суббота, 21.05.2022, 16:09 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Доброго времени. Есть приход гвоздей в разные дни. И есть расход гвоздей, каждый день разный. В моей таблице учитывается расход гвоздей непрерывно. То есть по окончании первого прихода сразу начинается расход второго прихода. Т.е не учитывается разница в датах прихода. Вопрос: возможно учитывать разницу во времени прихода? После окончания первого прихода, два, три,четыре дня нет гвоздей и нет расхода. А с поступлением новой партии начинается расход. Заранее спасибо.
К сообщению приложен файл: 111222.xlsx(11.1 Kb)
 
Ответить
СообщениеДоброго времени. Есть приход гвоздей в разные дни. И есть расход гвоздей, каждый день разный. В моей таблице учитывается расход гвоздей непрерывно. То есть по окончании первого прихода сразу начинается расход второго прихода. Т.е не учитывается разница в датах прихода. Вопрос: возможно учитывать разницу во времени прихода? После окончания первого прихода, два, три,четыре дня нет гвоздей и нет расхода. А с поступлением новой партии начинается расход. Заранее спасибо.

Автор - stacan39
Дата добавления - 21.05.2022 в 16:09
Pelena Дата: Суббота, 21.05.2022, 17:27 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18437
Репутация: 4156 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Нарисуйте вручную, что должно получиться в данном примере.
Не совсем понятно, 8 января наверстываем упущенное за предыдущие дни или нет?
И зачем там три строки с формулами, одной недостаточно?


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Нарисуйте вручную, что должно получиться в данном примере.
Не совсем понятно, 8 января наверстываем упущенное за предыдущие дни или нет?
И зачем там три строки с формулами, одной недостаточно?

Автор - Pelena
Дата добавления - 21.05.2022 в 17:27
stacan39 Дата: Воскресенье, 22.05.2022, 08:21 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте.
Три строки с формулами работают при условии всех приходов (С1:С3), т.е. по окончании первого прихода к его остатку суммируется второй приход. По окончании второго прихода к нему суммируется третий.
Вопрос в том, что если не было второго прихода надо к остатку первого суммировать третий и продолжать его расход.Но начинать суммировать надо со дня поступления третьего прихода (B9)
 
Ответить
СообщениеЗдравствуйте.
Три строки с формулами работают при условии всех приходов (С1:С3), т.е. по окончании первого прихода к его остатку суммируется второй приход. По окончании второго прихода к нему суммируется третий.
Вопрос в том, что если не было второго прихода надо к остатку первого суммировать третий и продолжать его расход.Но начинать суммировать надо со дня поступления третьего прихода (B9)

Автор - stacan39
Дата добавления - 22.05.2022 в 08:21
прохожий2019 Дата: Воскресенье, 22.05.2022, 09:24 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 860
Репутация: 206 ±
Замечаний: 0% ±

365 Beta Channel
Код
=ЕСЛИ(E$3>=$B7;МИН($C$5*E$5-СУММ(E$6:E6);$C7-СУММ($D7:D7));0)
К сообщению приложен файл: 111222-1-.xlsx(11.8 Kb)
 
Ответить
Сообщение
Код
=ЕСЛИ(E$3>=$B7;МИН($C$5*E$5-СУММ(E$6:E6);$C7-СУММ($D7:D7));0)

Автор - прохожий2019
Дата добавления - 22.05.2022 в 09:24
stacan39 Дата: Воскресенье, 22.05.2022, 10:40 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Спасибо прохожий2019, за помощь. Считаю что тему можно закрыть. Хотя от других вариантов не отворачиваюсь.
 
Ответить
СообщениеСпасибо прохожий2019, за помощь. Считаю что тему можно закрыть. Хотя от других вариантов не отворачиваюсь.

Автор - stacan39
Дата добавления - 22.05.2022 в 10:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поступление товара в разные дни, а расход ежедневно (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!