Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Дописать формулу под дополнительные условия - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Дописать формулу под дополнительные условия (Формулы/Formulas)
Дописать формулу под дополнительные условия
homeavt Дата: Вторник, 06.02.2024, 11:06 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

2016
Здравствуйте, нужна помощь с формулой дописав ее в ячейках C2:AY2, нужно чтобы когда наступит определенное время человек поставил да или нет в ячейках под указаным временем, и если да то ничего не меняется, если нет то все последующие значения в ячейках с D2:AY2менялись на указаное время в определенных ячейках (C4:AY4+лист2!G23)
К сообщению приложен файл: 6593256dfh.xlsm (33.9 Kb)
 
Ответить
СообщениеЗдравствуйте, нужна помощь с формулой дописав ее в ячейках C2:AY2, нужно чтобы когда наступит определенное время человек поставил да или нет в ячейках под указаным временем, и если да то ничего не меняется, если нет то все последующие значения в ячейках с D2:AY2менялись на указаное время в определенных ячейках (C4:AY4+лист2!G23)

Автор - homeavt
Дата добавления - 06.02.2024 в 11:06
homeavt Дата: Вторник, 06.02.2024, 11:09 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

2016
Мысленно я понимаю как должно работать,а как осуществить не могу понять
 
Ответить
СообщениеМысленно я понимаю как должно работать,а как осуществить не могу понять

Автор - homeavt
Дата добавления - 06.02.2024 в 11:09
homeavt Дата: Понедельник, 12.02.2024, 13:00 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

2016
Может как вариант упростить формулу и добавить в нее данные условия? Может кто помочь ? Неделю уже бьюсь над этой задачей
 
Ответить
СообщениеМожет как вариант упростить формулу и добавить в нее данные условия? Может кто помочь ? Неделю уже бьюсь над этой задачей

Автор - homeavt
Дата добавления - 12.02.2024 в 13:00
homeavt Дата: Понедельник, 12.02.2024, 15:35 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

2016
Возможно вариант исправления формулы в столбце лист2!B3:B13 чтобы он при условии если нет( C3:AY3) заменял значением из лист1! С4:AY4


Сообщение отредактировал homeavt - Понедельник, 12.02.2024, 15:36
 
Ответить
СообщениеВозможно вариант исправления формулы в столбце лист2!B3:B13 чтобы он при условии если нет( C3:AY3) заменял значением из лист1! С4:AY4

Автор - homeavt
Дата добавления - 12.02.2024 в 15:35
Nic70y Дата: Среда, 14.02.2024, 07:59 | Сообщение № 5
Группа: Друзья
Ранг: Экселист
Сообщений: 8649
Репутация: 2207 ±
Замечаний: 0% ±

Excel 2010
вдруг правильно
Код
+(ЕСЛИОШИБКА(ГПР("я";$C3:C3;1);)="да")*Лист2!$G$23;"")
К сообщению приложен файл: 17.xlsm (34.6 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениевдруг правильно
Код
+(ЕСЛИОШИБКА(ГПР("я";$C3:C3;1);)="да")*Лист2!$G$23;"")

Автор - Nic70y
Дата добавления - 14.02.2024 в 07:59
homeavt Дата: Воскресенье, 18.02.2024, 12:28 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

2016
На Листе2 написал формулу в ячейке B4(=ЕСЛИ(Лист1!D3="Нет";(Лист1!D4+Лист2!$G$23);(Лист2!$B3+Лист2!$G$23))) и как должно работать, но надо сделать под массив С3:AY3 и с C4:AY4
К сообщению приложен файл: 12.xlsm (34.5 Kb)
 
Ответить
СообщениеНа Листе2 написал формулу в ячейке B4(=ЕСЛИ(Лист1!D3="Нет";(Лист1!D4+Лист2!$G$23);(Лист2!$B3+Лист2!$G$23))) и как должно работать, но надо сделать под массив С3:AY3 и с C4:AY4

Автор - homeavt
Дата добавления - 18.02.2024 в 12:28
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Дописать формулу под дополнительные условия (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!