Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/подсчет значений в столбце - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Open Office » подсчет значений в столбце (Формулы/Formulas)
подсчет значений в столбце
ASSEI Дата: Четверг, 21.07.2016, 17:25 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 48
Репутация: 0 ±
Замечаний: 40% ±

LO
Добрый день форумчане! пытаюсь посчитать сколько в столбце записей, но что то не айс у меня не получается, что делаю не так? файл приложил, заранее спасибо всем
К сообщению приложен файл: 001.xls(76Kb)
 
Ответить
СообщениеДобрый день форумчане! пытаюсь посчитать сколько в столбце записей, но что то не айс у меня не получается, что делаю не так? файл приложил, заранее спасибо всем

Автор - ASSEI
Дата добавления - 21.07.2016 в 17:25
Udik Дата: Четверг, 21.07.2016, 18:03 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1589
Репутация: 192 ±
Замечаний: 0% ±

Excel 2016 х 64
Не очень понятно, что Вы хотите получить.
Пока так
Код
=СУММПРОИЗВ((ДЕНЬ(B2:B20)<=26)*(B2:B20>0))
К сообщению приложен файл: ot.ods(74Kb)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com


Сообщение отредактировал Udik - Четверг, 21.07.2016, 18:04
 
Ответить
СообщениеНе очень понятно, что Вы хотите получить.
Пока так
Код
=СУММПРОИЗВ((ДЕНЬ(B2:B20)<=26)*(B2:B20>0))

Автор - Udik
Дата добавления - 21.07.2016 в 18:03
Manyasha Дата: Четверг, 21.07.2016, 18:12 | Сообщение № 3
Группа: Модераторы
Ранг: Старожил
Сообщений: 1997
Репутация: 829 ±
Замечаний: 0% ±

Excel 2010, 2016
ASSEI, так?
Код
=СЧЁТЕСЛИ(B2:B20;"<="&СЕГОДНЯ()-26)


ASSEI, как Вы сохраняете файлы в xls? У меня они в экселе все иероглифами открываются. Попробуйте: Сохранить как - в типе файла выбрать расширение .xls
К сообщению приложен файл: 001-1.ods(21Kb) · 001-1.xls(30Kb)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
СообщениеASSEI, так?
Код
=СЧЁТЕСЛИ(B2:B20;"<="&СЕГОДНЯ()-26)


ASSEI, как Вы сохраняете файлы в xls? У меня они в экселе все иероглифами открываются. Попробуйте: Сохранить как - в типе файла выбрать расширение .xls

Автор - Manyasha
Дата добавления - 21.07.2016 в 18:12
ASSEI Дата: Четверг, 21.07.2016, 18:13 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 48
Репутация: 0 ±
Замечаний: 40% ±

LO
Udik, исходный файл открывали не в том формате вот у вас и не получилось увидеть реальную картину, там многое на условном форматировании поставлено на этом столбце
 
Ответить
СообщениеUdik, исходный файл открывали не в том формате вот у вас и не получилось увидеть реальную картину, там многое на условном форматировании поставлено на этом столбце

Автор - ASSEI
Дата добавления - 21.07.2016 в 18:13
ASSEI Дата: Четверг, 21.07.2016, 18:16 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 48
Репутация: 0 ±
Замечаний: 40% ±

LO
Manyasha, да да совершенно верно, я сам до сих пор не понимаю как у меня получается формировать файл какие одс какие хль получаются
 
Ответить
СообщениеManyasha, да да совершенно верно, я сам до сих пор не понимаю как у меня получается формировать файл какие одс какие хль получаются

Автор - ASSEI
Дата добавления - 21.07.2016 в 18:16
ASSEI Дата: Четверг, 21.07.2016, 18:24 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 48
Репутация: 0 ±
Замечаний: 40% ±

LO
Manyasha, а значек "аперсант" какую роль играет в данной формуле


Сообщение отредактировал ASSEI - Четверг, 21.07.2016, 18:24
 
Ответить
СообщениеManyasha, а значек "аперсант" какую роль играет в данной формуле

Автор - ASSEI
Дата добавления - 21.07.2016 в 18:24
TimSha Дата: Четверг, 21.07.2016, 18:28 | Сообщение № 7
Группа: Проверенные
Ранг: Ветеран
Сообщений: 522
Репутация: 82 ±
Замечаний: 0% ±

Excel 2013 Pro +
А не проще ли в доп поле определить день недели и считать кол-во 6?!
Код
=WEEKDAY(B2;2)


"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)

Сообщение отредактировал TimSha - Четверг, 21.07.2016, 18:32
 
Ответить
СообщениеА не проще ли в доп поле определить день недели и считать кол-во 6?!
Код
=WEEKDAY(B2;2)

Автор - TimSha
Дата добавления - 21.07.2016 в 18:28
ASSEI Дата: Четверг, 21.07.2016, 18:31 | Сообщение № 8
Группа: Пользователи
Ранг: Новичок
Сообщений: 48
Репутация: 0 ±
Замечаний: 40% ±

LO
TimSha, наверное было бы проще, но раздувать количество полей и так визуально их и так много, а скрытьполе.... может и было бы проще, но все равно спасибо всем за подсказку! yes
 
Ответить
СообщениеTimSha, наверное было бы проще, но раздувать количество полей и так визуально их и так много, а скрытьполе.... может и было бы проще, но все равно спасибо всем за подсказку! yes

Автор - ASSEI
Дата добавления - 21.07.2016 в 18:31
Manyasha Дата: Четверг, 21.07.2016, 18:37 | Сообщение № 9
Группа: Модераторы
Ранг: Старожил
Сообщений: 1997
Репутация: 829 ±
Замечаний: 0% ±

Excel 2010, 2016
значек "аперсант" какую роль играет

такую же как и в других формулах) Склеивает знак "<=" со значением СЕГОДНЯ()-26


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
Сообщение
значек "аперсант" какую роль играет

такую же как и в других формулах) Склеивает знак "<=" со значением СЕГОДНЯ()-26

Автор - Manyasha
Дата добавления - 21.07.2016 в 18:37
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Open Office » подсчет значений в столбце (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!