Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Таблица по складу - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Таблица по складу (Формулы/Formulas)
Таблица по складу
sestra_ne Дата: Среда, 20.01.2016, 13:16 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Приветствую всех форумчан!
прошу вашей помощи в составлении таблицы..попыталась сама - но знания эксель небольшие. пыталась и с помощью сводных таблиц сделать - не получилось то что мне надо.
а надо то всего лишь Приход-Расход=Остаток :D
По форуму подобные темы нашла, но похожего не нашла) все примеры были какие то ооочень для меня сложные)

Вообщем мне нужно, чтобы высчитывался остаток ;)
на вкладке "остаток" основные складские позиции
вкладка "приход" и вкладка "расход"
соответственно необходимо чтобы при занесении какой то позиции в приход или расход, она высчитывалась на вкладке остаток.

Буду очень благодарна за помощь!
girl_wink
К сообщению приложен файл: 2-.xlsx(14Kb)
 
Ответить
СообщениеПриветствую всех форумчан!
прошу вашей помощи в составлении таблицы..попыталась сама - но знания эксель небольшие. пыталась и с помощью сводных таблиц сделать - не получилось то что мне надо.
а надо то всего лишь Приход-Расход=Остаток :D
По форуму подобные темы нашла, но похожего не нашла) все примеры были какие то ооочень для меня сложные)

Вообщем мне нужно, чтобы высчитывался остаток ;)
на вкладке "остаток" основные складские позиции
вкладка "приход" и вкладка "расход"
соответственно необходимо чтобы при занесении какой то позиции в приход или расход, она высчитывалась на вкладке остаток.

Буду очень благодарна за помощь!
girl_wink

Автор - sestra_ne
Дата добавления - 20.01.2016 в 13:16
SLAVICK Дата: Среда, 20.01.2016, 13:23 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 2002
Репутация: 673 ±
Замечаний: 0% ±

2007,2010,2013,2016
Так?
Код
=СУММЕСЛИ(приход!B:B;A2;приход!C:C)
К сообщению приложен файл: 9344776.xlsx(16Kb)


Иногда все проще чем кажется с первого взгляда.
 
Ответить
СообщениеТак?
Код
=СУММЕСЛИ(приход!B:B;A2;приход!C:C)

Автор - SLAVICK
Дата добавления - 20.01.2016 в 13:23
YouGreed Дата: Среда, 20.01.2016, 13:25 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 429
Репутация: 93 ±
Замечаний: 0% ±

Excel 2010
sestra_ne, Пум турум) т.е. пробуйте.
Код
=ЕСЛИОШИБКА(ВПР($A2;ДВССЫЛ(B$1&"!$B$2:$C$14");2;);"")
К сообщению приложен файл: 0107866.xlsx(16Kb)
 
Ответить
Сообщениеsestra_ne, Пум турум) т.е. пробуйте.
Код
=ЕСЛИОШИБКА(ВПР($A2;ДВССЫЛ(B$1&"!$B$2:$C$14");2;);"")

Автор - YouGreed
Дата добавления - 20.01.2016 в 13:25
sestra_ne Дата: Среда, 20.01.2016, 13:29 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Ой, даже не думала что так быстро откликнитесь!
Вы просто волшебники!
Всех благ вам и вашему дому! specool
 
Ответить
СообщениеОй, даже не думала что так быстро откликнитесь!
Вы просто волшебники!
Всех благ вам и вашему дому! specool

Автор - sestra_ne
Дата добавления - 20.01.2016 в 13:29
китин Дата: Среда, 20.01.2016, 13:30 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4329
Репутация: 673 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
пробуйте
Код
=ЕСЛИОШИБКА(ИНДЕКС(ДВССЫЛ(B$1&"!"&"$C$2:$C$35");ПОИСКПОЗ(ОСТАТОК!$A2;ДВССЫЛ(B$1&"!"&"$B$2:$B$35");0));0)
К сообщению приложен файл: sestra_ne.xlsx(17Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениепробуйте
Код
=ЕСЛИОШИБКА(ИНДЕКС(ДВССЫЛ(B$1&"!"&"$C$2:$C$35");ПОИСКПОЗ(ОСТАТОК!$A2;ДВССЫЛ(B$1&"!"&"$B$2:$B$35");0));0)

Автор - китин
Дата добавления - 20.01.2016 в 13:30
krosav4ig Дата: Среда, 20.01.2016, 20:10 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1465
Репутация: 597 ±
Замечаний: 0% ±

Excel 2007, 2013
если постараться, то можно и сводной

upd.
Заменил файл
К сообщению приложен файл: 2-1-.xls(59Kb)


(_)Õvõ(_)

Сообщение отредактировал krosav4ig - Среда, 20.01.2016, 22:52
 
Ответить
Сообщениеесли постараться, то можно и сводной

upd.
Заменил файл

Автор - krosav4ig
Дата добавления - 20.01.2016 в 20:10
Udik Дата: Среда, 20.01.2016, 20:40 | Сообщение № 7
Группа: Друзья
Ранг: Старожил
Сообщений: 1586
Репутация: 191 ±
Замечаний: 0% ±

Excel 2016 х 64
Чёт у меня три простых формулы вышло, либо я ошибся, либо одно из двух
Код
=СУММПРОИЗВ((приход!$B$2:$B$1000=A2)*(приход!$C$2:$C$1000))

Код
=СУММПРОИЗВ((расход!$B$2:$B$1000=A2)*(расход!$C$2:$C$1000))

Код
=E2-F2
К сообщению приложен файл: 3736006.xlsx(19Kb)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com


Сообщение отредактировал Udik - Среда, 20.01.2016, 20:49
 
Ответить
СообщениеЧёт у меня три простых формулы вышло, либо я ошибся, либо одно из двух
Код
=СУММПРОИЗВ((приход!$B$2:$B$1000=A2)*(приход!$C$2:$C$1000))

Код
=СУММПРОИЗВ((расход!$B$2:$B$1000=A2)*(расход!$C$2:$C$1000))

Код
=E2-F2

Автор - Udik
Дата добавления - 20.01.2016 в 20:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Таблица по складу (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!