Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнение двух строк одновременно - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение двух строк одновременно (Иное/Other)
Заполнение двух строк одновременно
VitalikP Дата: Воскресенье, 29.05.2016, 17:10 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброе время суток всем!!Есть бланк "Заявка",нужно чтоб при заполнении таблици"Меры по подготовке рабочего места" данные автоматически вписывались и во второй бланк "наряд - допуск" возможна ли такая функция? буду очень благодарен в помощи.
К сообщению приложен файл: 1895543.xlsx(31Kb)
 
Ответить
СообщениеДоброе время суток всем!!Есть бланк "Заявка",нужно чтоб при заполнении таблици"Меры по подготовке рабочего места" данные автоматически вписывались и во второй бланк "наряд - допуск" возможна ли такая функция? буду очень благодарен в помощи.

Автор - VitalikP
Дата добавления - 29.05.2016 в 17:10
Nic70y Дата: Воскресенье, 29.05.2016, 17:52 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3476
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
Чё-то туплю :(
не могу найти
"наряд - допуск"


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Воскресенье, 29.05.2016, 17:52
 
Ответить
СообщениеЧё-то туплю :(
не могу найти
"наряд - допуск"

Автор - Nic70y
Дата добавления - 29.05.2016 в 17:52
Karataev Дата: Воскресенье, 29.05.2016, 18:09 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 641
Репутация: 226 ±
Замечаний: 0% ±

Excel
Вставил формулы в диапазоны AA22:AA37 и AM22:AM37.
Формула для AA22:
Код
=ЕСЛИ(A22="";"";A22)

Формула для AM22:
Код
=ЕСЛИ(M22="";"";M22)
К сообщению приложен файл: Zayv_Kar.xlsx(32Kb)


 
Ответить
СообщениеВставил формулы в диапазоны AA22:AA37 и AM22:AM37.
Формула для AA22:
Код
=ЕСЛИ(A22="";"";A22)

Формула для AM22:
Код
=ЕСЛИ(M22="";"";M22)

Автор - Karataev
Дата добавления - 29.05.2016 в 18:09
Nic70y Дата: Воскресенье, 29.05.2016, 19:50 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3476
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
А, это рядом :)
Код
=A22&""
Код
=M22&""


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Воскресенье, 29.05.2016, 19:51
 
Ответить
СообщениеА, это рядом :)
Код
=A22&""
Код
=M22&""

Автор - Nic70y
Дата добавления - 29.05.2016 в 19:50
VitalikP Дата: Четверг, 02.06.2016, 15:06 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо огромное ,очень помогло,и еще по тому же вопросу ( в ексель вообще новичек) та же функция по одновременному заполнению только чтоб на разных страничках, так оказалось немного удобней работать.
К сообщению приложен файл: 1049479.xlsx(37Kb)
 
Ответить
СообщениеСпасибо огромное ,очень помогло,и еще по тому же вопросу ( в ексель вообще новичек) та же функция по одновременному заполнению только чтоб на разных страничках, так оказалось немного удобней работать.

Автор - VitalikP
Дата добавления - 02.06.2016 в 15:06
_Boroda_ Дата: Четверг, 02.06.2016, 15:17 | Сообщение № 6
Группа: Модераторы
Ранг: Экселист
Сообщений: 9348
Репутация: 3923 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Все аналогично. Только вместо A22 нужно писать заявка!A22
Попробуйте, находясь на листе Наряд в ячейке А22, нажать клавишу =, перейти на лист Заявка и тпнуться мышой в ячейку А22 (ну и Ентер). У Вас Excel сам напишет вот такую формулу
Код
=заявка!A22
Теперь копируете оттуда кусок заявка!A22 и вручную переписываете формулу Михаила
Код
=ЕСЛИ(A22="";"";A22)
вот так
Код
=ЕСЛИ(заявка!A22="";"";заявка!A22)
.
Затем копируете (Контрл V, или Контрл Инсерт, или ПрКнопМыши (ПКМ) - копировать), выделяете весь диапазон А22:Z37 - ПКМ - Спецвставка - ставите галку "Формулы" - ОК
Получите как в файле
К сообщению приложен файл: 1049479_1.xlsx(40Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеВсе аналогично. Только вместо A22 нужно писать заявка!A22
Попробуйте, находясь на листе Наряд в ячейке А22, нажать клавишу =, перейти на лист Заявка и тпнуться мышой в ячейку А22 (ну и Ентер). У Вас Excel сам напишет вот такую формулу
Код
=заявка!A22
Теперь копируете оттуда кусок заявка!A22 и вручную переписываете формулу Михаила
Код
=ЕСЛИ(A22="";"";A22)
вот так
Код
=ЕСЛИ(заявка!A22="";"";заявка!A22)
.
Затем копируете (Контрл V, или Контрл Инсерт, или ПрКнопМыши (ПКМ) - копировать), выделяете весь диапазон А22:Z37 - ПКМ - Спецвставка - ставите галку "Формулы" - ОК
Получите как в файле

Автор - _Boroda_
Дата добавления - 02.06.2016 в 15:17
VitalikP Дата: Четверг, 02.06.2016, 15:45 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо огромное,всё получилось!
 
Ответить
СообщениеСпасибо огромное,всё получилось!

Автор - VitalikP
Дата добавления - 02.06.2016 в 15:45
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение двух строк одновременно (Иное/Other)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!