Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/просмотр не по возрастанию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » просмотр не по возрастанию (Формулы/Formulas)
просмотр не по возрастанию
sarxip Дата: Пятница, 10.11.2017, 14:39 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 37
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Здравствуйте, подскажите пожалуйста
как данные записать по убыванию
просмотр не помогает, колонка (=AW18:AW27) не по порядку идут, более того в этой колонку постоянно цифры будут смещаться, это зависит от № варианта
Сейчас в диапазоне (=AY31:BG31) В20, В12, я прописываю вручную,
КАК это сделать автоматически,
AT27 можете переключить с 1 до 30 варианта
А (=AY31:BG31) это желтая строка, в ней автоматически прописываются данные из столбца =AV18:AV27
Порядковый номер из столбца (=AW18:AW27)
прилагается файл
Благодарю за помощь
К сообщению приложен файл: 01_.xlsx(37Kb)


иии
 
Ответить
СообщениеЗдравствуйте, подскажите пожалуйста
как данные записать по убыванию
просмотр не помогает, колонка (=AW18:AW27) не по порядку идут, более того в этой колонку постоянно цифры будут смещаться, это зависит от № варианта
Сейчас в диапазоне (=AY31:BG31) В20, В12, я прописываю вручную,
КАК это сделать автоматически,
AT27 можете переключить с 1 до 30 варианта
А (=AY31:BG31) это желтая строка, в ней автоматически прописываются данные из столбца =AV18:AV27
Порядковый номер из столбца (=AW18:AW27)
прилагается файл
Благодарю за помощь

Автор - sarxip
Дата добавления - 10.11.2017 в 14:39
Michael_S Дата: Пятница, 10.11.2017, 14:46 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1834
Репутация: 344 ±
Замечаний: 0% ±

Excel2016
наверно вам нужна такая формула:
Код
=ИНДЕКС($AV$18:$AV$27;ПОИСКПОЗ(AY30;$AW$18:$AW$27;0))


ЯД: 41001136675053
WM: R389613894253
 
Ответить
Сообщениенаверно вам нужна такая формула:
Код
=ИНДЕКС($AV$18:$AV$27;ПОИСКПОЗ(AY30;$AW$18:$AW$27;0))

Автор - Michael_S
Дата добавления - 10.11.2017 в 14:46
Che79 Дата: Пятница, 10.11.2017, 14:57 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 597
Репутация: 108 ±
Замечаний: 0% ±

Excel 2007, 2013
sarxip, не уверен, что верно понял, но может, так нужно? В зелёных ячейках
Номера
Код
{=ТРАНСП(AW18:AW27)}
массивка на весь диапазон, вводится в первую ячейку диапазона через Кнтрл+Шифт +Энетер при всех предварительно выделенных.
Контроллеры
Код
=ИНДЕКС($AV$18:$AV$27;ПОИСКПОЗ(AY30;$AW$18:$AW$27;))

Значения
Код
=НАИБОЛЬШИЙ($BF$18:$BF$27;СТОЛБЕЦ(A$1))
К сообщению приложен файл: 01_1.xlsx(36Kb)


Делай нормально и будет нормально!
 
Ответить
Сообщениеsarxip, не уверен, что верно понял, но может, так нужно? В зелёных ячейках
Номера
Код
{=ТРАНСП(AW18:AW27)}
массивка на весь диапазон, вводится в первую ячейку диапазона через Кнтрл+Шифт +Энетер при всех предварительно выделенных.
Контроллеры
Код
=ИНДЕКС($AV$18:$AV$27;ПОИСКПОЗ(AY30;$AW$18:$AW$27;))

Значения
Код
=НАИБОЛЬШИЙ($BF$18:$BF$27;СТОЛБЕЦ(A$1))

Автор - Che79
Дата добавления - 10.11.2017 в 14:57
sarxip Дата: Пятница, 10.11.2017, 15:12 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 37
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
моя задача перенести данные из столбцов =AV18:AV27 и =AW18:AW27 и упорядочить от большого до меньшего значении в строку AV18:AV27
строку AW18:AW27 МЫ НЕ ТРОГАЕМ


иии
 
Ответить
Сообщениемоя задача перенести данные из столбцов =AV18:AV27 и =AW18:AW27 и упорядочить от большого до меньшего значении в строку AV18:AV27
строку AW18:AW27 МЫ НЕ ТРОГАЕМ

Автор - sarxip
Дата добавления - 10.11.2017 в 15:12
sarxip Дата: Пятница, 10.11.2017, 15:21 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 37
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
СУПЕР
=ИНДЕКС($AV$18:$AV$27;ПОИСКПОЗ(AY30;$AW$18:$AW$27;)) это помогло
БЛАГОДАРЮ ВАС
hands :D


иии
 
Ответить
СообщениеСУПЕР
=ИНДЕКС($AV$18:$AV$27;ПОИСКПОЗ(AY30;$AW$18:$AW$27;)) это помогло
БЛАГОДАРЮ ВАС
hands :D

Автор - sarxip
Дата добавления - 10.11.2017 в 15:21
Pelena Дата: Пятница, 10.11.2017, 16:50 | Сообщение № 6
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11755
Репутация: 2596 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
sarxip, оформите формулу тегами с помощью кнопки fx в режиме правки поста


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениеsarxip, оформите формулу тегами с помощью кнопки fx в режиме правки поста

Автор - Pelena
Дата добавления - 10.11.2017 в 16:50
sarxip Дата: Пятница, 10.11.2017, 22:26 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 37
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
вы о чем, я не знаю как это сделать

оформите формулу тегами с помощью кнопки fx в режиме правки поста


иии
 
Ответить
Сообщениевы о чем, я не знаю как это сделать

оформите формулу тегами с помощью кнопки fx в режиме правки поста

Автор - sarxip
Дата добавления - 10.11.2017 в 22:26
Che79 Дата: Пятница, 10.11.2017, 22:33 | Сообщение № 8
Группа: Проверенные
Ранг: Ветеран
Сообщений: 597
Репутация: 108 ±
Замечаний: 0% ±

Excel 2007, 2013
не знаю как это сделать
почитайте тут и посмотрите видео. Формула в тэгах - обязательный элемент оформления постов согласно Правилам форума.


Делай нормально и будет нормально!
 
Ответить
Сообщение
не знаю как это сделать
почитайте тут и посмотрите видео. Формула в тэгах - обязательный элемент оформления постов согласно Правилам форума.

Автор - Che79
Дата добавления - 10.11.2017 в 22:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » просмотр не по возрастанию (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!