Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сосчитать столбцы в которых нижнее число > предыдущего - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сосчитать столбцы в которых нижнее число > предыдущего (Формулы/Formulas)
Сосчитать столбцы в которых нижнее число > предыдущего
stalber Дата: Среда, 22.08.2018, 00:25 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 188
Репутация: 7 ±
Замечаний: 0% ±

Excel 2007
Доброй ночи, будьте любезны, помогите пожалуйста.

Необходимо сосчитать у скольких столбцов самое нижнее число больше(вторая формула меньше) предыдущего по строке. Не все подряд столбцы а в счёт идут только каждый 5-ый столбец. На примере проще показать и объяснить, файл прикрепил, там 2 листа, 1ый лист там таблица, 2ой лист там необходимо вывести.
К сообщению приложен файл: _21082018.xlsx(13.0 Kb)
 
Ответить
СообщениеДоброй ночи, будьте любезны, помогите пожалуйста.

Необходимо сосчитать у скольких столбцов самое нижнее число больше(вторая формула меньше) предыдущего по строке. Не все подряд столбцы а в счёт идут только каждый 5-ый столбец. На примере проще показать и объяснить, файл прикрепил, там 2 листа, 1ый лист там таблица, 2ой лист там необходимо вывести.

Автор - stalber
Дата добавления - 22.08.2018 в 00:25
_Boroda_ Дата: Среда, 22.08.2018, 09:11 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13487
Репутация: 5522 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММПРОИЗВ((ИНДЕКС(C:AF;СЧЁТЗ(C:C)+1;)>ИНДЕКС(C:AF;СЧЁТЗ(C:C);))*НЕ(ОСТАТ(СТОЛБЕЦ(A1:AD1);6)))
К сообщению приложен файл: _21082018_1.xlsx(13.2 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММПРОИЗВ((ИНДЕКС(C:AF;СЧЁТЗ(C:C)+1;)>ИНДЕКС(C:AF;СЧЁТЗ(C:C);))*НЕ(ОСТАТ(СТОЛБЕЦ(A1:AD1);6)))

Автор - _Boroda_
Дата добавления - 22.08.2018 в 09:11
krosav4ig Дата: Среда, 22.08.2018, 17:28 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1682
Репутация: 698 ±
Замечаний: 0% ±

Excel 2007,2010,2013
Куча формул, смотреть в диспетчере имен
Код
aa    ='1'!$D3:$AF3
Код
bb    ='1'!$D$2:$AF2
Код
cc    =СТОЛБЕЦ(aa)
Код
dd    =ОСТАТ(cc-2;6)=0
Код
ee    =ЕСЛИ(dd*(aa>0);aa-ОСТАТ(НАИМЕНЬШИЙ(ЕСЛИ(dd;cc/1%^4+ЕСЛИОШИБКА(СТРОКА(bb)/(bb>0)/1%^3+bb;);"");(cc-2)/6*(СТРОКА(aa)-2));10^3);)
Код
=СУММ(--(ee>0))
Код
=ЕСЛИОШИБКА(ИНДЕКС('1'!3:3;НАИМЕНЬШИЙ(ЕСЛИ(ee>0;cc);СТОЛБЕЦ(A3))-5);"")
К сообщению приложен файл: 7066185.xlsx(15.0 Kb)


(_)Õvõ(_)

Сообщение отредактировал krosav4ig - Среда, 22.08.2018, 17:30
 
Ответить
СообщениеКуча формул, смотреть в диспетчере имен
Код
aa    ='1'!$D3:$AF3
Код
bb    ='1'!$D$2:$AF2
Код
cc    =СТОЛБЕЦ(aa)
Код
dd    =ОСТАТ(cc-2;6)=0
Код
ee    =ЕСЛИ(dd*(aa>0);aa-ОСТАТ(НАИМЕНЬШИЙ(ЕСЛИ(dd;cc/1%^4+ЕСЛИОШИБКА(СТРОКА(bb)/(bb>0)/1%^3+bb;);"");(cc-2)/6*(СТРОКА(aa)-2));10^3);)
Код
=СУММ(--(ee>0))
Код
=ЕСЛИОШИБКА(ИНДЕКС('1'!3:3;НАИМЕНЬШИЙ(ЕСЛИ(ee>0;cc);СТОЛБЕЦ(A3))-5);"")

Автор - krosav4ig
Дата добавления - 22.08.2018 в 17:28
Светлый Дата: Четверг, 23.08.2018, 00:16 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 695
Репутация: 184 ±
Замечаний: 0% ±

Excel 2010
Формулу всё-таки получил (массивную):
Код
=СУММ(--(Ч(СМЕЩ('1'!$C$1;LOG(1+ТРАНСП(МУМНОЖ(ТРАНСП((ОСТАТ(СТОЛБЕЦ('1'!$C:$AF);6)=2)*(ДВССЫЛ("'1'!C2:AF"&СЧЁТ('1'!B:B))>0));2^СТРОКА(ДВССЫЛ("1:"&СЧЁТ('1'!B:B)-1))));2);СТОЛБЕЦ('1'!$C:$AF)-3))<(ОСТАТ(СТОЛБЕЦ('1'!$C:$AF);6)=2)*Ч(+СМЕЩ('1'!C1:AF1;СЧЁТ('1'!B:B);))))


Программировать проще, чем писать стихи.
 
Ответить
СообщениеФормулу всё-таки получил (массивную):
Код
=СУММ(--(Ч(СМЕЩ('1'!$C$1;LOG(1+ТРАНСП(МУМНОЖ(ТРАНСП((ОСТАТ(СТОЛБЕЦ('1'!$C:$AF);6)=2)*(ДВССЫЛ("'1'!C2:AF"&СЧЁТ('1'!B:B))>0));2^СТРОКА(ДВССЫЛ("1:"&СЧЁТ('1'!B:B)-1))));2);СТОЛБЕЦ('1'!$C:$AF)-3))<(ОСТАТ(СТОЛБЕЦ('1'!$C:$AF);6)=2)*Ч(+СМЕЩ('1'!C1:AF1;СЧЁТ('1'!B:B);))))

Автор - Светлый
Дата добавления - 23.08.2018 в 00:16
Светлый Дата: Четверг, 23.08.2018, 08:40 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 695
Репутация: 184 ±
Замечаний: 0% ±

Excel 2010
Список тоже сделал. Формула массива, протягивается:
Код
=ЕСЛИОШИБКА(Т(СМЕЩ('1'!$C1;СЧЁТ('1'!$B:$B);НАИМЕНЬШИЙ(ЕСЛИ(Ч(СМЕЩ('1'!$C$1;LOG(1+ТРАНСП(МУМНОЖ(ТРАНСП((ОСТАТ(СТОЛБЕЦ('1'!$C:$AF);6)=2)*(ДВССЫЛ("'1'!C2:AF"&СЧЁТ('1'!$B:$B))>0));2^СТРОКА(ДВССЫЛ("1:"&СЧЁТ('1'!$B:$B)-1))));2);СТОЛБЕЦ('1'!$C:$AF)-3))<(ОСТАТ(СТОЛБЕЦ('1'!$C:$AF);6)=2)*Ч(+СМЕЩ('1'!$C1:$AF1;СЧЁТ('1'!$B:$B);));СТОЛБЕЦ('1'!$C:$AF)-8);СТОЛБЕЦ(A1))));"")

Работающие формулы в синих ячейках.
Доб.
В задании не было отмечено, что нулевое значение на последней строке НЕ УЧИТЫВАТЬ.
Формулы исправил, файл перевложил.
Код
=СУММ(--(Ч(СМЕЩ('1'!C1;LOG(1+ТРАНСП(МУМНОЖ(ТРАНСП((ОСТАТ(СТОЛБЕЦ('1'!C:AF);6)=2)*(ДВССЫЛ("'1'!C2:AF"&СЧЁТ('1'!B:B))>0));2^СТРОКА(ДВССЫЛ("1:"&СЧЁТ('1'!B:B)-1))));2);СТОЛБЕЦ('1'!C:AF)-3))>(ОСТАТ(СТОЛБЕЦ('1'!C:AF);6)=2)*ЕСЛИ(Ч(+СМЕЩ('1'!C1:AF1;СЧЁТ('1'!B:B);));Ч(+СМЕЩ('1'!C1:AF1;СЧЁТ('1'!B:B);));9^9)))

Код
=ЕСЛИОШИБКА(Т(СМЕЩ('1'!$C1;СЧЁТ('1'!$B:$B);НАИМЕНЬШИЙ(ЕСЛИ(Ч(СМЕЩ('1'!$C1;LOG(1+ТРАНСП(МУМНОЖ(ТРАНСП((ОСТАТ(СТОЛБЕЦ('1'!$C:$AF);6)=2)*(ДВССЫЛ("'1'!C2:AF"&СЧЁТ('1'!$B:$B))>0));2^СТРОКА(ДВССЫЛ("1:"&СЧЁТ('1'!$B:$B)-1))));2);СТОЛБЕЦ('1'!$C:$AF)-3))>(ОСТАТ(СТОЛБЕЦ('1'!$C:$AF);6)=2)*ЕСЛИ(Ч(+СМЕЩ('1'!$C1:$AF1;СЧЁТ('1'!$B:$B);));Ч(+СМЕЩ('1'!$C1:$AF1;СЧЁТ('1'!$B:$B);));9^9);СТОЛБЕЦ('1'!$C:$AF)-8);СТОЛБЕЦ(A1))));"")

И значения в последней строке РАВНЫЕ предпоследней непонятно, как учитывать.
Доб.
С адресацией в новых формулах ошибся. Сейчас всё исправил. Формулы переписал, файл перевложил.
К сообщению приложен файл: _21082018-2.xlsx(15.9 Kb)


Программировать проще, чем писать стихи.

Сообщение отредактировал Светлый - Четверг, 23.08.2018, 14:34
 
Ответить
СообщениеСписок тоже сделал. Формула массива, протягивается:
Код
=ЕСЛИОШИБКА(Т(СМЕЩ('1'!$C1;СЧЁТ('1'!$B:$B);НАИМЕНЬШИЙ(ЕСЛИ(Ч(СМЕЩ('1'!$C$1;LOG(1+ТРАНСП(МУМНОЖ(ТРАНСП((ОСТАТ(СТОЛБЕЦ('1'!$C:$AF);6)=2)*(ДВССЫЛ("'1'!C2:AF"&СЧЁТ('1'!$B:$B))>0));2^СТРОКА(ДВССЫЛ("1:"&СЧЁТ('1'!$B:$B)-1))));2);СТОЛБЕЦ('1'!$C:$AF)-3))<(ОСТАТ(СТОЛБЕЦ('1'!$C:$AF);6)=2)*Ч(+СМЕЩ('1'!$C1:$AF1;СЧЁТ('1'!$B:$B);));СТОЛБЕЦ('1'!$C:$AF)-8);СТОЛБЕЦ(A1))));"")

Работающие формулы в синих ячейках.
Доб.
В задании не было отмечено, что нулевое значение на последней строке НЕ УЧИТЫВАТЬ.
Формулы исправил, файл перевложил.
Код
=СУММ(--(Ч(СМЕЩ('1'!C1;LOG(1+ТРАНСП(МУМНОЖ(ТРАНСП((ОСТАТ(СТОЛБЕЦ('1'!C:AF);6)=2)*(ДВССЫЛ("'1'!C2:AF"&СЧЁТ('1'!B:B))>0));2^СТРОКА(ДВССЫЛ("1:"&СЧЁТ('1'!B:B)-1))));2);СТОЛБЕЦ('1'!C:AF)-3))>(ОСТАТ(СТОЛБЕЦ('1'!C:AF);6)=2)*ЕСЛИ(Ч(+СМЕЩ('1'!C1:AF1;СЧЁТ('1'!B:B);));Ч(+СМЕЩ('1'!C1:AF1;СЧЁТ('1'!B:B);));9^9)))

Код
=ЕСЛИОШИБКА(Т(СМЕЩ('1'!$C1;СЧЁТ('1'!$B:$B);НАИМЕНЬШИЙ(ЕСЛИ(Ч(СМЕЩ('1'!$C1;LOG(1+ТРАНСП(МУМНОЖ(ТРАНСП((ОСТАТ(СТОЛБЕЦ('1'!$C:$AF);6)=2)*(ДВССЫЛ("'1'!C2:AF"&СЧЁТ('1'!$B:$B))>0));2^СТРОКА(ДВССЫЛ("1:"&СЧЁТ('1'!$B:$B)-1))));2);СТОЛБЕЦ('1'!$C:$AF)-3))>(ОСТАТ(СТОЛБЕЦ('1'!$C:$AF);6)=2)*ЕСЛИ(Ч(+СМЕЩ('1'!$C1:$AF1;СЧЁТ('1'!$B:$B);));Ч(+СМЕЩ('1'!$C1:$AF1;СЧЁТ('1'!$B:$B);));9^9);СТОЛБЕЦ('1'!$C:$AF)-8);СТОЛБЕЦ(A1))));"")

И значения в последней строке РАВНЫЕ предпоследней непонятно, как учитывать.
Доб.
С адресацией в новых формулах ошибся. Сейчас всё исправил. Формулы переписал, файл перевложил.

Автор - Светлый
Дата добавления - 23.08.2018 в 08:40
stalber Дата: Четверг, 23.08.2018, 23:26 | Сообщение № 6
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 188
Репутация: 7 ±
Замечаний: 0% ±

Excel 2007
Спасибо всем.

_Boroda_ я не понял вашу формулу что именно она выводит, там снизу есть второй лист, на нём показано что нужно увидеть.

Krosav4ig формулы не правильно данные выдают, если значения 0,000543.. не ноль а просто имеют тысячные или ещё меньшее значения, почему таблица тогда ошибочно считает. Я файл прикрепил как пример.

Светлый, если равные последнее и предпоследнее то его не учитывать, тоже самое если попадают на нули в последней строке, тоже не учитывать их.
Но я не смог вашу формулу потестить в полном объёме. Я может что то не правильно понял, но ваша формула показывает последние актуальные данные, а мне необходимо увидеть постепенно всю таблицу, как у krosav4ig в экселе. Я бы хотел ваши формулы тоже потестить, можете пожалуйста подправить, чтобы можно было видеть не только последние актуальные данные, а постепенно все. Как у меня в примере, постепенно все данные.
К сообщению приложен файл: 7066185_vopros.xlsx(15.4 Kb)


Сообщение отредактировал awaddwaawddw - Четверг, 23.08.2018, 23:50
 
Ответить
СообщениеСпасибо всем.

_Boroda_ я не понял вашу формулу что именно она выводит, там снизу есть второй лист, на нём показано что нужно увидеть.

Krosav4ig формулы не правильно данные выдают, если значения 0,000543.. не ноль а просто имеют тысячные или ещё меньшее значения, почему таблица тогда ошибочно считает. Я файл прикрепил как пример.

Светлый, если равные последнее и предпоследнее то его не учитывать, тоже самое если попадают на нули в последней строке, тоже не учитывать их.
Но я не смог вашу формулу потестить в полном объёме. Я может что то не правильно понял, но ваша формула показывает последние актуальные данные, а мне необходимо увидеть постепенно всю таблицу, как у krosav4ig в экселе. Я бы хотел ваши формулы тоже потестить, можете пожалуйста подправить, чтобы можно было видеть не только последние актуальные данные, а постепенно все. Как у меня в примере, постепенно все данные.

Автор - stalber
Дата добавления - 23.08.2018 в 23:26
Светлый Дата: Пятница, 24.08.2018, 07:32 | Сообщение № 7
Группа: Проверенные
Ранг: Ветеран
Сообщений: 695
Репутация: 184 ±
Замечаний: 0% ±

Excel 2010
а мне необходимо увидеть постепенно всю таблицу

Код
=СУММ(--(Ч(СМЕЩ('1'!C$1;LOG(1+ТРАНСП(МУМНОЖ(ТРАНСП((ОСТАТ(СТОЛБЕЦ(C:AF);6)=2)*(ДВССЫЛ("'1'!C2:AF"&СЧЁТ('1'!B$2:B3))>0));2^СТРОКА(ДВССЫЛ("1:"&СЧЁТ('1'!B$2:B2)))));2);СТОЛБЕЦ(C:AF)-3))<(ОСТАТ(СТОЛБЕЦ(C:AF);6)=2)*Ч(+СМЕЩ('1'!C$1:AF$1;СЧЁТ('1'!B$2:B3);))))

Код
=СУММ(--(Ч(СМЕЩ('1'!C$1;LOG(1+ТРАНСП(МУМНОЖ(ТРАНСП((ОСТАТ(СТОЛБЕЦ(C:AF);6)=2)*(ДВССЫЛ("'1'!C2:AF"&СЧЁТ('1'!B$2:B3))>0));2^СТРОКА(ДВССЫЛ("1:"&СЧЁТ('1'!B$2:B2)))));2);СТОЛБЕЦ(C:AF)-3))>(ОСТАТ(СТОЛБЕЦ(C:AF);6)=2)*ЕСЛИ(Ч(+СМЕЩ('1'!C$1:AF$1;СЧЁТ('1'!B$2:B3);));Ч(+СМЕЩ('1'!C$1:AF$1;СЧЁТ('1'!B$2:B3);));9^9)))

Код
=ЕСЛИОШИБКА(Т(СМЕЩ('1'!$C$1;СЧЁТ('1'!$B$2:$B3);НАИМЕНЬШИЙ(ЕСЛИ(Ч(СМЕЩ('1'!$C$1;LOG(1+ТРАНСП(МУМНОЖ(ТРАНСП((ОСТАТ(СТОЛБЕЦ($C:$AF);6)=2)*(ДВССЫЛ("'1'!C2:AF"&СЧЁТ('1'!$B$2:$B3))>0));2^СТРОКА(ДВССЫЛ("1:"&СЧЁТ('1'!$B$2:$B2)))));2);СТОЛБЕЦ($C:$AF)-3))<(ОСТАТ(СТОЛБЕЦ($C:$AF);6)=2)*Ч(+СМЕЩ('1'!$C$1:$AF$1;СЧЁТ('1'!$B$2:$B3);));СТОЛБЕЦ($C:$AF)-8);СТОЛБЕЦ(A1))));"")

Код
=ЕСЛИОШИБКА(Т(СМЕЩ('1'!$C$1;СЧЁТ('1'!$B$2:$B3);НАИМЕНЬШИЙ(ЕСЛИ(Ч(СМЕЩ('1'!$C$1;LOG(1+ТРАНСП(МУМНОЖ(ТРАНСП((ОСТАТ(СТОЛБЕЦ($C:$AF);6)=2)*(ДВССЫЛ("'1'!C2:AF"&СЧЁТ('1'!$B$2:$B3))>0));2^СТРОКА(ДВССЫЛ("1:"&СЧЁТ('1'!$B$2:$B2)))));2);СТОЛБЕЦ($C:$AF)-3))>(ОСТАТ(СТОЛБЕЦ($C:$AF);6)=2)*ЕСЛИ(Ч(+СМЕЩ('1'!$C$1:$AF$1;СЧЁТ('1'!$B$2:$B3);));Ч(+СМЕЩ('1'!$C$1:$AF$1;СЧЁТ('1'!$B$2:$B3);));9^9);СТОЛБЕЦ($C:$AF)-8);СТОЛБЕЦ(A1))));"")

Блоки по цвету - одна протягиваемая формула. Синие формулы ориентированы на число заполненных строк в столбце B, стирая или добавляя туда данные, можно было построчно посмотреть все предыдущие строки.
К сообщению приложен файл: _21082018-3.xlsx(17.6 Kb)


Программировать проще, чем писать стихи.
 
Ответить
Сообщение
а мне необходимо увидеть постепенно всю таблицу

Код
=СУММ(--(Ч(СМЕЩ('1'!C$1;LOG(1+ТРАНСП(МУМНОЖ(ТРАНСП((ОСТАТ(СТОЛБЕЦ(C:AF);6)=2)*(ДВССЫЛ("'1'!C2:AF"&СЧЁТ('1'!B$2:B3))>0));2^СТРОКА(ДВССЫЛ("1:"&СЧЁТ('1'!B$2:B2)))));2);СТОЛБЕЦ(C:AF)-3))<(ОСТАТ(СТОЛБЕЦ(C:AF);6)=2)*Ч(+СМЕЩ('1'!C$1:AF$1;СЧЁТ('1'!B$2:B3);))))

Код
=СУММ(--(Ч(СМЕЩ('1'!C$1;LOG(1+ТРАНСП(МУМНОЖ(ТРАНСП((ОСТАТ(СТОЛБЕЦ(C:AF);6)=2)*(ДВССЫЛ("'1'!C2:AF"&СЧЁТ('1'!B$2:B3))>0));2^СТРОКА(ДВССЫЛ("1:"&СЧЁТ('1'!B$2:B2)))));2);СТОЛБЕЦ(C:AF)-3))>(ОСТАТ(СТОЛБЕЦ(C:AF);6)=2)*ЕСЛИ(Ч(+СМЕЩ('1'!C$1:AF$1;СЧЁТ('1'!B$2:B3);));Ч(+СМЕЩ('1'!C$1:AF$1;СЧЁТ('1'!B$2:B3);));9^9)))

Код
=ЕСЛИОШИБКА(Т(СМЕЩ('1'!$C$1;СЧЁТ('1'!$B$2:$B3);НАИМЕНЬШИЙ(ЕСЛИ(Ч(СМЕЩ('1'!$C$1;LOG(1+ТРАНСП(МУМНОЖ(ТРАНСП((ОСТАТ(СТОЛБЕЦ($C:$AF);6)=2)*(ДВССЫЛ("'1'!C2:AF"&СЧЁТ('1'!$B$2:$B3))>0));2^СТРОКА(ДВССЫЛ("1:"&СЧЁТ('1'!$B$2:$B2)))));2);СТОЛБЕЦ($C:$AF)-3))<(ОСТАТ(СТОЛБЕЦ($C:$AF);6)=2)*Ч(+СМЕЩ('1'!$C$1:$AF$1;СЧЁТ('1'!$B$2:$B3);));СТОЛБЕЦ($C:$AF)-8);СТОЛБЕЦ(A1))));"")

Код
=ЕСЛИОШИБКА(Т(СМЕЩ('1'!$C$1;СЧЁТ('1'!$B$2:$B3);НАИМЕНЬШИЙ(ЕСЛИ(Ч(СМЕЩ('1'!$C$1;LOG(1+ТРАНСП(МУМНОЖ(ТРАНСП((ОСТАТ(СТОЛБЕЦ($C:$AF);6)=2)*(ДВССЫЛ("'1'!C2:AF"&СЧЁТ('1'!$B$2:$B3))>0));2^СТРОКА(ДВССЫЛ("1:"&СЧЁТ('1'!$B$2:$B2)))));2);СТОЛБЕЦ($C:$AF)-3))>(ОСТАТ(СТОЛБЕЦ($C:$AF);6)=2)*ЕСЛИ(Ч(+СМЕЩ('1'!$C$1:$AF$1;СЧЁТ('1'!$B$2:$B3);));Ч(+СМЕЩ('1'!$C$1:$AF$1;СЧЁТ('1'!$B$2:$B3);));9^9);СТОЛБЕЦ($C:$AF)-8);СТОЛБЕЦ(A1))));"")

Блоки по цвету - одна протягиваемая формула. Синие формулы ориентированы на число заполненных строк в столбце B, стирая или добавляя туда данные, можно было построчно посмотреть все предыдущие строки.

Автор - Светлый
Дата добавления - 24.08.2018 в 07:32
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сосчитать столбцы в которых нижнее число > предыдущего (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!