Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вычислить значение по нескольким условиям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычислить значение по нескольким условиям (Формулы/Formulas)
Вычислить значение по нескольким условиям
Сергей2015 Дата: Пятница, 08.02.2019, 15:58 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 78
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Доброго дня всем!!
Есть готовые формулы, в них необходимо внести корректировки, сам в этом не разбираюсь.
Описание во вложении (файл Microsoft Office Excel 2007), там два листа в каждом пример и описание для каждой из формул.
Заранее признателен и благодарен за помощь.
С уважением.
К сообщению приложен файл: _11.xlsb(41.7 Kb)


Сообщение отредактировал Сергей2015 - Пятница, 08.02.2019, 16:58
 
Ответить
СообщениеДоброго дня всем!!
Есть готовые формулы, в них необходимо внести корректировки, сам в этом не разбираюсь.
Описание во вложении (файл Microsoft Office Excel 2007), там два листа в каждом пример и описание для каждой из формул.
Заранее признателен и благодарен за помощь.
С уважением.

Автор - Сергей2015
Дата добавления - 08.02.2019 в 15:58
Pelena Дата: Пятница, 08.02.2019, 16:55 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13660
Репутация: 3004 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Название темы ни о чём. Назовите хотя бы Вычислить значение по нескольким условиям

По теме: первая задача понятна, во второй алгоритм не прослеживается


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеНазвание темы ни о чём. Назовите хотя бы Вычислить значение по нескольким условиям

По теме: первая задача понятна, во второй алгоритм не прослеживается

Автор - Pelena
Дата добавления - 08.02.2019 в 16:55
Сергей2015 Дата: Пятница, 08.02.2019, 17:02 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 78
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Название темы
сделал.
Для второй задачи вы имеете ввиду в желтых ячейках не понятно как значения должны быть получены? Или что-то не то? Если по желтым ячейкам, то нажмите в ячейки окрашенные желтым я там написал как получается число.
 
Ответить
Сообщение
Название темы
сделал.
Для второй задачи вы имеете ввиду в желтых ячейках не понятно как значения должны быть получены? Или что-то не то? Если по желтым ячейкам, то нажмите в ячейки окрашенные желтым я там написал как получается число.

Автор - Сергей2015
Дата добавления - 08.02.2019 в 17:02
Pelena Дата: Пятница, 08.02.2019, 17:05 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 13660
Репутация: 3004 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
То, что Вы написали, не соответствует числам в столбце АВ. Нет?
К сообщению приложен файл: 2905967.xlsb(85.9 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеТо, что Вы написали, не соответствует числам в столбце АВ. Нет?

Автор - Pelena
Дата добавления - 08.02.2019 в 17:05
Сергей2015 Дата: Пятница, 08.02.2019, 17:11 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 78
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Нет?

Не понял вопроса?
Для первой задачи вы все верно сделали.
Вторая отличается тем, что и пропуски и совпадения (10,5) приплюсовываются, в отличии от 1й задачи.
Сейчас постараюсь во втором сообщении описать это как-то более понятно.
 
Ответить
Сообщение
Нет?

Не понял вопроса?
Для первой задачи вы все верно сделали.
Вторая отличается тем, что и пропуски и совпадения (10,5) приплюсовываются, в отличии от 1й задачи.
Сейчас постараюсь во втором сообщении описать это как-то более понятно.

Автор - Сергей2015
Дата добавления - 08.02.2019 в 17:11
Pelena Дата: Пятница, 08.02.2019, 17:31 | Сообщение № 6
Группа: Админы
Ранг: Местный житель
Сообщений: 13660
Репутация: 3004 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Формула для L2 в соответствии с примером
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ(L$1;$C2:$K2;));10,5+L3;ОТБР(L3+1))


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеФормула для L2 в соответствии с примером
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ(L$1;$C2:$K2;));10,5+L3;ОТБР(L3+1))

Автор - Pelena
Дата добавления - 08.02.2019 в 17:31
Сергей2015 Дата: Пятница, 08.02.2019, 17:44 | Сообщение № 7
Группа: Пользователи
Ранг: Участник
Сообщений: 78
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Формула для L2

да, все верно.
Огромное спасибо, выручаете не первый раз.
Спасибо еще раз!!!


Сообщение отредактировал Сергей2015 - Пятница, 08.02.2019, 17:47
 
Ответить
Сообщение
Формула для L2

да, все верно.
Огромное спасибо, выручаете не первый раз.
Спасибо еще раз!!!

Автор - Сергей2015
Дата добавления - 08.02.2019 в 17:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычислить значение по нескольким условиям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!