Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Создание календаря в строку по word-шаблону - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание календаря в строку по word-шаблону (Формулы/Formulas)
Создание календаря в строку по word-шаблону
fresh Дата: Вторник, 29.10.2019, 15:22 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добры день )
хочу автоматизировать файл, который вручную в ворде вбиваю (прикрепл. ниже). Хочется чтобы при вводе месяца и года таблица автоматически выдавала дни недели и даты в строку
К сообщению приложен файл: __.docx(18.4 Kb)
 
Ответить
СообщениеДобры день )
хочу автоматизировать файл, который вручную в ворде вбиваю (прикрепл. ниже). Хочется чтобы при вводе месяца и года таблица автоматически выдавала дни недели и даты в строку

Автор - fresh
Дата добавления - 29.10.2019 в 15:22
Pelena Дата: Вторник, 29.10.2019, 16:20 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14715
Репутация: 3218 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Почему в Excel не делаете табель? Считать же гораздо проще будет, да и с датами легко справитесь


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Почему в Excel не делаете табель? Считать же гораздо проще будет, да и с датами легко справитесь

Автор - Pelena
Дата добавления - 29.10.2019 в 16:20
fresh Дата: Вторник, 29.10.2019, 16:58 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Pelena, вот взяли и переместили мой вопрос в раздел ворда (
Да, документ нужно полюбому в Экселе делать, я даже не догадываюсь с чего начать )
Там такие нюансы, что нужно вводить месяц в первой ячейке и по ней уже строка с датами должна формироваться, а потом с этих дат заполняться дни недели


Сообщение отредактировал fresh - Вторник, 29.10.2019, 17:00
 
Ответить
СообщениеPelena, вот взяли и переместили мой вопрос в раздел ворда (
Да, документ нужно полюбому в Экселе делать, я даже не догадываюсь с чего начать )
Там такие нюансы, что нужно вводить месяц в первой ячейке и по ней уже строка с датами должна формироваться, а потом с этих дат заполняться дни недели

Автор - fresh
Дата добавления - 29.10.2019 в 16:58
Pelena Дата: Вторник, 29.10.2019, 17:44 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14715
Репутация: 3218 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Переместила обратно)
Поищите по форуму про Табель учета рабочего времени, есть варианты на любой вкус и цвет


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеПереместила обратно)
Поищите по форуму про Табель учета рабочего времени, есть варианты на любой вкус и цвет

Автор - Pelena
Дата добавления - 29.10.2019 в 17:44
fresh Дата: Вторник, 29.10.2019, 17:53 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Pelena, они там ооочень усложненные, у меня простенький вариант )
А раздел по заказу работ функционирует? Я думаю так ускорится выполнение. Хотя что-то комментарии там не очень нравятся
 
Ответить
СообщениеPelena, они там ооочень усложненные, у меня простенький вариант )
А раздел по заказу работ функционирует? Я думаю так ускорится выполнение. Хотя что-то комментарии там не очень нравятся

Автор - fresh
Дата добавления - 29.10.2019 в 17:53
Pelena Дата: Вторник, 29.10.2019, 17:56 | Сообщение № 6
Группа: Админы
Ранг: Местный житель
Сообщений: 14715
Репутация: 3218 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Могу перенести тему в платный раздел форума РАБОТА/ФРИЛАНС

Хотя, если
простенький вариант
можно так
К сообщению приложен файл: 5623690.xlsx(12.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеМогу перенести тему в платный раздел форума РАБОТА/ФРИЛАНС

Хотя, если
простенький вариант
можно так

Автор - Pelena
Дата добавления - 29.10.2019 в 17:56
Che79 Дата: Вторник, 29.10.2019, 23:39 | Сообщение № 7
Группа: Проверенные
Ранг: Старожил
Сообщений: 1377
Репутация: 246 ±
Замечаний: 0% ±

Excel 2013
Захотелось размяться не на Mac'e :D
Чуть дополнил.
В А2 выпадающий список из месяцев текстом
В B5, где первое число месяца
Код
=ДАТАМЕС(1&ЛЕВБ(A2;3)&ГОД(СЕГОДНЯ());0)
В С5 и далее вправо
Код
=ЕСЛИ(МЕСЯЦ($B$5+СТОЛБЕЦ(A1))=МЕСЯЦ($B$5);B5+1;)
+раскраска УФ'ом
Можно еще праздники и рабочие субботы прикрутить и, вообще, чтобы оно всё само считало)
К сообщению приложен файл: 5623690_1.xlsx(12.7 Kb) · 6187091.png(82.7 Kb)


Делай нормально и будет нормально!
 
Ответить
СообщениеЗахотелось размяться не на Mac'e :D
Чуть дополнил.
В А2 выпадающий список из месяцев текстом
В B5, где первое число месяца
Код
=ДАТАМЕС(1&ЛЕВБ(A2;3)&ГОД(СЕГОДНЯ());0)
В С5 и далее вправо
Код
=ЕСЛИ(МЕСЯЦ($B$5+СТОЛБЕЦ(A1))=МЕСЯЦ($B$5);B5+1;)
+раскраска УФ'ом
Можно еще праздники и рабочие субботы прикрутить и, вообще, чтобы оно всё само считало)

Автор - Che79
Дата добавления - 29.10.2019 в 23:39
fresh Дата: Среда, 30.10.2019, 16:31 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Che79, ооочень круто hands благодарю! Могу обратиться в лс еще по другому файлу?
 
Ответить
СообщениеChe79, ооочень круто hands благодарю! Могу обратиться в лс еще по другому файлу?

Автор - fresh
Дата добавления - 30.10.2019 в 16:31
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание календаря в строку по word-шаблону (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!