Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование из двух таблиц - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование из двух таблиц (Формулы/Formulas)
Суммирование из двух таблиц
Dimos Дата: Воскресенье, 23.08.2020, 08:47 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Помогите, пожалуйста, решить вложенную задачу. Пытаюсь сделать через суммеслимн, но что-то не получается
К сообщению приложен файл: 4681612.xlsx(12.8 Kb)
 
Ответить
СообщениеПомогите, пожалуйста, решить вложенную задачу. Пытаюсь сделать через суммеслимн, но что-то не получается

Автор - Dimos
Дата добавления - 23.08.2020 в 08:47
Pelena Дата: Воскресенье, 23.08.2020, 09:21 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16641
Репутация: 3598 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Пытаюсь сделать через суммеслимн
попыток не увидела
К сообщению приложен файл: 5296961.xlsx(13.7 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Пытаюсь сделать через суммеслимн
попыток не увидела

Автор - Pelena
Дата добавления - 23.08.2020 в 09:21
прохожий2019 Дата: Воскресенье, 23.08.2020, 09:23 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 363
Репутация: 61 ±
Замечаний: 0% ±

365 Beta Channel
Код
=СУММ(ИНДЕКС($C$15:$E$26;ПОИСКПОЗ(C30;$B$15:$B$26;);))
Код
=СУММПРОИЗВ($D$15:$D$26*$I$15:$I$26*($B$15:$B$26=C30))
Код
=C27
К сообщению приложен файл: 6617377.xlsx(14.4 Kb)


Сообщение отредактировал прохожий2019 - Воскресенье, 23.08.2020, 09:24
 
Ответить
Сообщение
Код
=СУММ(ИНДЕКС($C$15:$E$26;ПОИСКПОЗ(C30;$B$15:$B$26;);))
Код
=СУММПРОИЗВ($D$15:$D$26*$I$15:$I$26*($B$15:$B$26=C30))
Код
=C27

Автор - прохожий2019
Дата добавления - 23.08.2020 в 09:23
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование из двух таблиц (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!