Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выборка определенных значений - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выборка определенных значений (Формулы/Formulas)
Выборка определенных значений
ilyadyakov26 Дата: Понедельник, 28.11.2022, 14:32 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте, нужна помощь с такой таблицей: вытянуть формулой все операции по кошельку "Точка" - в лист "все операции из точки", подскажите как это сделать

К сообщению приложен файл: 5361392.xlsx(10.3 Kb)
 
Ответить
СообщениеЗдравствуйте, нужна помощь с такой таблицей: вытянуть формулой все операции по кошельку "Точка" - в лист "все операции из точки", подскажите как это сделать


Автор - ilyadyakov26
Дата добавления - 28.11.2022 в 14:32
_Boroda_ Дата: Понедельник, 28.11.2022, 14:38 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16550
Репутация: 6441 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
У Вас там формула почти правильно написана была
Код
=ЕСЛИОШИБКА(ИНДЕКС(Данные!$C:$H;НАИМЕНЬШИЙ(ЕСЛИ(Данные!$E$2:$E$36="Точка";СТРОКА(Данные!$E$2:$E$36));СТРОКА(A1));ПОИСКПОЗ(A$1;Данные!$C$1:$H$1;0));"")
К сообщению приложен файл: 5361392_1.xlsx(14.4 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеУ Вас там формула почти правильно написана была
Код
=ЕСЛИОШИБКА(ИНДЕКС(Данные!$C:$H;НАИМЕНЬШИЙ(ЕСЛИ(Данные!$E$2:$E$36="Точка";СТРОКА(Данные!$E$2:$E$36));СТРОКА(A1));ПОИСКПОЗ(A$1;Данные!$C$1:$H$1;0));"")

Автор - _Boroda_
Дата добавления - 28.11.2022 в 14:38
Serge_007 Дата: Понедельник, 28.11.2022, 14:38 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 15647
Репутация: 2575 ±
Замечаний: ±

Excel 2016
Здравствуйте

вытянуть формулой
Обязательно формулой?
Сводной таблиицей попроще и побыстрее будет (см. вложение)
К сообщению приложен файл: 20221128_ilyady.xls(91.0 Kb)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

вытянуть формулой
Обязательно формулой?
Сводной таблиицей попроще и побыстрее будет (см. вложение)

Автор - Serge_007
Дата добавления - 28.11.2022 в 14:38
ilyadyakov26 Дата: Понедельник, 28.11.2022, 14:48 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

У Вас там формула почти правильно написана была

Спасибо за помощь.
 
Ответить
Сообщение
У Вас там формула почти правильно написана была

Спасибо за помощь.

Автор - ilyadyakov26
Дата добавления - 28.11.2022 в 14:48
ilyadyakov26 Дата: Понедельник, 28.11.2022, 14:49 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Обязательно формулой?

Да, было обязательное условие
Спасибо, за помощь
 
Ответить
Сообщение
Обязательно формулой?

Да, было обязательное условие
Спасибо, за помощь

Автор - ilyadyakov26
Дата добавления - 28.11.2022 в 14:49
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выборка определенных значений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2023 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!